<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){function t(){document.querySelectorAll(".fb-comments")[0].getBoundingClientRect().top<window.innerHeight&&(n(),window.removeEventListener("scroll",t,!1))}function n(){var e=document.createElement("script");e.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1206958639448107",document.body.appendChild(e)}window.addEventListener("scroll",function(){(void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop)<=20?document.querySelectorAll("#masthead")[0].classList.remove("stuck"):document.querySelectorAll("#masthead")[0].classList.contains("stuck")||document.querySelectorAll("#masthead")[0].classList.add("stuck")},!1);var o=document.querySelectorAll(".hamburger-menu")[0],l=document.querySelectorAll("#icon-close")[0];o.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],t=document.querySelectorAll(".hamburger-menu")[0],n=document.querySelectorAll("#icon-close")[0];e.classList.add("open"),t.style.display="none",n.style.display="block"},!1),l.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],t=document.querySelectorAll(".hamburger-menu")[0],n=document.querySelectorAll("#icon-close")[0];e.classList.remove("open"),t.style.display="block",n.style.display="none"},!1),document.querySelectorAll("body")[0].classList.contains("single-post")&&window.addEventListener("scroll",t,!1);var c=document.querySelectorAll("#light-slider img")[0],d=c.getAttribute("data-src");c.src=d});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<title>Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/"/>
<meta property="fb:pages" content="1976774719275465"/>
<meta property="ia:markup_url" content="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/?ia_markup=1"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/1730\/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/reviewgeek\/img\/rg_amp.png","height":60,"width":221}},"headline":"Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books","name":"Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books","datePublished":"2018-02-05T08:00:41+00:00","dateModified":"2018-02-05T10:08:07+00:00","author":{"@type":"Person","name":"Eric Ravenscraft"},"description":"Sometimes, the best way to take notes is with good old-fashioned pen and paper. That can make organizing and searching your notes a pain, though. The Rocketbook Wave, like many before it, wants to get the best of both worlds by letting you easily digitize and backup your notes. Unlike those before it, you can stick this notebook in the microwave to erase it. Yes, really.","image":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/thumbcache\/648\/248\/4f43aa4a8d976f1999a69e5067f5752a\/p\/uploads\/2018\/01\/d92c1bb3.jpg","width":648,"height":248}}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books">
<meta name="twitter:description" content="Sometimes, the best way to take notes is with good old-fashioned pen and paper. That can make organizing and searching your notes a pain, though. The Rocketbook Wave, like many before it, wants to get the best of both worlds by letting you easily digitize and backup your notes. Unlike those before it, you can stick this notebook in the microwave to erase it. Yes, really.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/468cd2e22d24ddf3c56cc29b5eb4e3c1/p/uploads/2018/01/d92c1bb3.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Sometimes, the best way to take notes is with good old-fashioned pen and paper. That can make organizing and searching your notes a pain, though. The Rocketbook Wave, like many before it, wants to get the best of both worlds by letting you easily digitize and backup your notes. Unlike those before it, you can stick this notebook in the microwave to erase it. Yes, really."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/4f43aa4a8d976f1999a69e5067f5752a/p/uploads/2018/01/d92c1bb3.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/">
<meta name="description" content="Sometimes, the best way to take notes is with good old-fashioned pen and paper. That can make organizing and searching your notes a pain, though. The Rocketbook Wave, like many before it, wants to get the best of both worlds by letting you easily digitize and backup your notes. Unlike those before it, you can stick this notebook in the microwave to erase it. Yes, really."/>
</head>
<body class="post-template-default single single-post postid-1730 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header ">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo.svg" alt="Review Geek" class="logo">
</a>
<svg height="32px" id="Layer_1" class="hamburger-menu" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z"/></svg>
<svg id="icon-close" width="100%" height="100%">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64.7 63.6" style="enable-background:new 0 0 64.7 63.6;" xml:space="preserve">
<path class="st5" d="M38.8,31.8L63.3,7.7c1.8-1.7,1.8-4.6,0.1-6.4c-1.7-1.8-4.6-1.8-6.4-0.1L32.3,25.5L7.7,1.3
					C5.9-0.5,3-0.4,1.3,1.3C-0.5,3.1-0.4,6,1.3,7.7l24.6,24.1L1.3,55.9c-1.8,1.7-1.8,4.6-0.1,6.4c0.9,0.9,2,1.3,3.2,1.3
					c1.1,0,2.3-0.4,3.2-1.3l24.7-24.2L57,62.3c0.9,0.9,2,1.3,3.2,1.3c1.2,0,2.3-0.5,3.2-1.3c1.7-1.8,1.7-4.6-0.1-6.4L38.8,31.8z"></path>
</svg>
</svg>
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
</div><!-- .site-branding -->
</div>
</header><!-- #masthead -->
<div class="full-nav-menu">
<div class="container">
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="nav-heading"><a href="/news/">News</a></span>
<span class="nav-heading"><a href="/reviews/">Reviews</a></span>
<span class="featured-section nav-heading">Featured on Review Geek</span>
<div class="nav-articles">
<article id="post-1733" class="featured-article post-1733 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/1733/you-can-demo-these-switch-games-for-free-before-purchasing/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">You Can Demo These Switch Games for Free Before Purchasing</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/jennifer/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jennifer/"><span class="fn">Jennifer Allen</span></a> on <time class="dt-updated post-date updated" datetime="2018-02-05 10:00:33">February 5th, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Not sure if a Nintendo Switch game you&#8217;ve been eyeing is worth the purchase price? With internet access and an eShop account, you can demo many different Switch games without spending a dime. It&#8217;s the perfect opportunity to figure out your next must-play game.	</div>
</a>
</article><!-- #post-## -->
<article id="post-1721" class="featured-article post-1721 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/1721/plex-vr-would-be-the-best-way-to-watch-movies-with-long-distance-friends-if-it-werent-vr/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">Plex VR Would Be the Best Way to Watch Movies With Long Distance Friends If It Weren&#8217;t VR</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> on <time class="dt-updated post-date updated" datetime="2018-02-01 08:00:27">February 1st, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Recently, Plex announced its brand new Plex VR app. Watching movies in VR is nothing new, but Plex also announced a newer, more interesting feature: Watch Together. You and up to three friends, each with your own VR headsets, can sit in a virtual living room and watch movies or TV together&#8212;no matter where you are in the world. While we were impressed with the experience, it leaves us with one question: why does this have to be VR in the first place?	</div>
</a>
</article><!-- #post-## -->
<article id="post-1675" class="featured-article post-1675 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/1675/change-your-smartphone-case-like-you-change-your-clothes/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">Change Your Smartphone Case Like You Change Your Clothes</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> on <time class="dt-updated post-date updated" datetime="2018-01-30 08:00:22">January 30th, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
We wear different clothes for different activities and we use different tools for different tasks, but for some reason the majority of us use the same smartphone case for everything. Here&#8217;s why that&#8217;s a silly approach and why you should mix things up.	</div>
</a>
</article><!-- #post-## -->
</div>
<span class="nav-heading follow">Follow Us!</span>
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-1730" class="post-1730 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">Rocketbook Wave Review: The Most Productive Way to Literally Cook the Books</h1>
<div class="entry-meta">
<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.reviewgeek.com/author/eric/">Eric Ravenscraft</a></span></span> | <span class="author-twitter"><a href="https://twitter.com/@lordravenscraft">@lordravenscraft</a></span> | <span class="posted-on"><a href="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/" rel="bookmark"><time class="entry-date published" datetime="2018-02-05T08:00:41+00:00">February 5, 2018</time><time class="updated" datetime="2018-02-05T10:08:07+00:00">February 5, 2018</time></a></span>	</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><img class="alignnone size-full wp-image-1749" src="https://www.reviewgeek.com/p/uploads/2018/01/d92c1bb3.jpg.pagespeed.ce.Gmd0AsdtRx.jpg" alt="" width="1920" height="1080"/></p>
<p>Sometimes, the best way to take notes is with good old-fashioned pen and paper. That can make organizing and searching your notes a pain, though. The Rocketbook Wave, like many before it, wants to get the best of both worlds by letting you easily digitize and backup your notes. Unlike those before it, you can stick this notebook in the microwave to erase it. Yes, really.</p>
<p>At first glance, the Rocketbook Wave seems like a normal spiral notebook. Each page has a series of symbols—like an arrow, an apple, or a bell—along the bottom. With the Rocketbook app (<a href="https://play.google.com/store/apps/details?id=com.rb.rocketbook">Android</a>, <a href="https://itunes.apple.com/us/app/rocketbook-app/id1036898971?mt=8">iOS</a>) you can scan each page and automatically send it to your preferred app of choice, including Google Drive, Dropbox, Evernote, and OneNote. You can even download and print out the <a href="https://www.dropbox.com/sh/eqnsm164v0sav3v/AAA-cMxpo8BhBH8sLOFbkUe2a?dl=0">Rocketbook pages right here</a> if you want to see how this system works without spending a dime.</p>
<p>By itself, that&#8217;s not very special. There are dozens of apps that can scan documents, clean them up, and upload them to the cloud (including, as it happens, Google Drive, Dropbox, Evernote, and OneNote). Where the Rocketbook Wave stands out, however, is that you can re-use your notebook by microwaving it. Once you&#8217;ve filled up the entire notebook, just stick it in the microwave for a few minutes and the ink will disappear, leaving a fresh notebook for you to start over with.</p>
<h2>Microwaving Your Notebook Feels Wrong, But It Works</h2>
<figure id="attachment_1751" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-1751 size-full" src="https://www.reviewgeek.com/p/uploads/2018/01/610924a3.jpg.pagespeed.ce.SNCO71ztqZ.jpg" alt="" width="1920" height="1080"/><figcaption class="wp-caption-text">If you squint really closely, you can see the very faint remnants of the notes left behind.</figcaption></figure>
<p>Sticking almost anything other than food in the microwave is always going to feel just a little bit dangerous. It should. Most things that aren&#8217;t food <a href="https://www.youtube.com/watch?v=RhjHAPw1q-M">shouldn&#8217;t be microwaved</a>. In this case, we can make an exception. The Wave is designed to be microwave-safe. Most notebooks are bound with either metal spirals or glue, both of which are major no-nos in microwaves. The latter because burning it can release poison into your microwave, and the former because it can, you know, start fires. The Wave instead uses microwave-safe plastic for the spiral and cover, so you won&#8217;t damage your microwave or the next meal you put inside it.</p>
<p>That being said, there are still some precautions you should take when microwaving your notebook. First, the company suggests you place a mug of water inside the microwave on top of the Wave (specifically, inside the rings on the cover) to help absorb some of the microwaves. Of course, you&#8217;re now essentially boiling water, so you&#8217;ll need to be careful when removing that, as well. Then, the company says, keep cooking your notebook, checking in every 30 seconds to see if the logo on the front cover has changed colors. Do this once with the front facing up, then again with the rear facing up, and your notebook should be wiped clean.</p>
<p>I tested this with my own notebook—though I didn&#8217;t have time to completely fill it—and the results are impressive. After just a few minutes in the microwave, every page is wiped clean. You can still see some minor indention on the pages where the writing used to be, but it&#8217;s still pretty usable. Both pictures above are of the same page and you can see some very minor indention, but only if you squint really hard.</p>
<p>Unfortunately, those build up. According to Rocketbook, you can reuse the notebook up to five times. Frankly, you could probably keep using it beyond that, but over time the faint mess that gets left behind becomes so messy that it probably won&#8217;t read or scan very well. Still, using this notebook five times is still four more times than you&#8217;d get to use most notebooks.</p>
<h2>The Rocketbook Wave Isn&#8217;t That Special, But It Is Really Cool</h2>
<p>So, how does Rocketbook pull of this magical feat of engineering? Well, technically it doesn&#8217;t. The erasable ink isn&#8217;t a Rocketbook innovation. That&#8217;s all thanks to Pilot&#8217;s line of <a href="https://en.wikipedia.org/wiki/Pilot_(pen_company)#Products">Frixion pens</a> (pronounced like &#8220;friction&#8221;). These pens use a special ink that disappears when it&#8217;s heated. Each Frixion pen—including the one that comes with your Rocketbook Wave—has a hard rubber tip on the end that you can use to rub the paper. This creates just enough friction to heat up the paper, which turns the ink invisible.</p>
<p>Technically, you could use Frixion pens on any paper (including the free Rocketbook pages you can print on your own!) and it would work just as well. All the Rocketbook Wave gives you is a notebook that&#8217;s microwave safe. It&#8217;s a heck of a lot easier to heat up an entire notebook and start over than it is to erase everything by hand. The color-changing logo on the cover so you know when your notebook is done cooking is also a handy little addition. And sure, you can technically scan everything to your favorite cloud app without Rocketbook&#8217;s app, but being able to pick where you want to send something by ticking a box at the bottom of the page is easier than remembering how to scan things with four different apps.</p>
<p>The Rocketbook Wave doesn&#8217;t excel by creating revolutionary new innovations. Instead, it stands out by bringing existing techniques together in a clever way. It doesn&#8217;t matter whether the company invented invisible ink. What matters is that your pen and paper notebook now has a reset button. For prolific note takers, that may be reason enough to go with this notebook over a generic one from the local office supply store.</p>
<div class="product-share-links"><a href="https://www.amazon.com/Rocketbook-Wave-Smart-Notebook-Executive/dp/B01GTYVEHI/" target="_blank">Buy on Amazon</a></div>
</div><!-- .entry-content -->
</article><!-- #post-1730 -->
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Rocketbook+Wave+Review%3A+The+Most+Productive+Way+to+Literally+Cook+the+Books+via+%40reviewgeeksite+-+https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="reddit social-share" href='javascript:window.open("http://www.reddit.com/submit?url=https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/&title=Rocketbook+Wave+Review%3A+The+Most+Productive+Way+to+Literally+Cook+the+Books","redditshare", "menubar=0,resizable=0,width=840,height=600");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1067 1129q13 13 0 26-53 53-171 53t-171-53q-13-13 0-26 5-6 13-6t13 6q42 42 145 42t145-42q5-6 13-6t13 6zm-263-156q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm338 0q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm215-103q0-42-30-72t-73-30q-42 0-73 31-113-78-267-82l54-243 171 39q1 32 23.5 54t53.5 22q32 0 54.5-22.5t22.5-54.5-22.5-54.5-54.5-22.5q-48 0-69 43l-189-42q-17-5-21 13l-60 268q-154 6-265 83-30-32-74-32-43 0-73 30t-30 72q0 30 16 55t42 38q-5 25-5 48 0 122 120 208.5t289 86.5q170 0 290-86.5t120-208.5q0-25-6-49 25-13 40.5-37.5t15.5-54.5zm307-454v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="pocket social-share" href='javascript:window.open("https://getpocket.com/save?url=https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/","pocketshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1601 128q65 0 110 45.5t45 110.5v519q0 176-68 336t-182.5 275-274 182.5-334.5 67.5q-176 0-335.5-67.5t-274.5-182.5-183-275-68-336v-519q0-64 46-110t110-46h1409zm-704 1064q47 0 82-33l404-388q37-35 37-85 0-49-34.5-83.5t-83.5-34.5q-47 0-82 33l-323 310-323-310q-35-33-81-33-49 0-83.5 34.5t-34.5 83.5q0 51 36 85l405 388q33 33 81 33z"/></svg></a>
</div>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support Review Geek. For more information please visit our <a href="/ethics">Ethics page</a>.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Yes, you will also like these: </span>
<article id="post-1580" class="featured-article post-1580 post type-post status-publish format-standard hentry category-uncategorized tag-news">
<a href="https://www.reviewgeek.com/1580/nokia-is-disabling-an-important-health-tracking-feature-in-its-most-expensive-smart-scale/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/ac499952ebb60585d707eaebe60ec41f/p/uploads/2018/01/d330e998.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Nokia Is Disabling An Important Health Tracking Feature In Its Most Expensive Smart Scale</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> | <time class="dt-updated post-date updated" datetime="2018-01-22 10:40:50">January 22nd</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Most smart scales are designed to track your weight and a few other related statistics over time to help you improve your overall health. Nokia&#8217;s most expensive smart scale, the Withings Body Cardio ($180) went further. It could track your pulse wave velocity, which can be a valuable predictor of health problems. Now, Nokia is updating their scales to remove this feature. And no, you can&#8217;t avoid the update.	</div>
</a>
</article><!-- #post-## -->	<article id="post-118" class="featured-article post-118 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-reviews">
<a href="https://www.reviewgeek.com/118/the-nintendo-switch-accessories-youll-actually-need/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/4b7779e2bd47813c2aa71cb5d2ed1dc6/p/uploads/2017/10/a772d895.jpg"/>	<div class="article-text">
<span class="entry-title article-header">The Nintendo Switch Accessories You&#8217;ll Actually Need</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-18 09:44:26">October 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The Nintendo Switch is set to be one of the hottest gaming items this holiday season. You know, if you can find it. Once you get your hands on the console, there are a few accessories that you might want to get the most out of it.	</div>
</a>
</article><!-- #post-## -->	<article id="post-1249" class="featured-article post-1249 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/1249/subscription-crates-are-a-perfect-gift-for-curious-kids/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/4483449b087cabed556f94410444afa9/p/uploads/2017/12/9c71e52b.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Subscription Crates Are a Perfect Gift for Curious Kids</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> | <time class="dt-updated post-date updated" datetime="2017-12-21 08:00:09">December 21st</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Opening a gift on Christmas is pretty awesome, but opening a gift every month of the year? With these hand picked subscription crates for kids, they can enjoy science projects and fun all year long.	</div>
</a>
</article><!-- #post-## -->	</div>
<div class="comments">
<span class="article-footer-heading">What do you think?</span>
<div class="fb-comments" data-href="https://www.reviewgeek.com/1730/rocketbook-wave-review-the-most-productive-way-to-literally-cook-the-books/" data-numposts="5"></div>
</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/1730/blank.gif?1517843297" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a class="instagram-link" href="https://www.instagram.com/reviewgeeksite/">
<div class="instagram">
<svg width="256px" height="256px" viewBox="0 0 256 256" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid">
<g>
<path d="M127.999746,23.06353 C162.177385,23.06353 166.225393,23.1936027 179.722476,23.8094161 C192.20235,24.3789926 198.979853,26.4642218 203.490736,28.2166477 C209.464938,30.5386501 213.729395,33.3128586 218.208268,37.7917319 C222.687141,42.2706052 225.46135,46.5350617 227.782844,52.5092638 C229.535778,57.0201472 231.621007,63.7976504 232.190584,76.277016 C232.806397,89.7746075 232.93647,93.8226147 232.93647,128.000254 C232.93647,162.177893 232.806397,166.225901 232.190584,179.722984 C231.621007,192.202858 229.535778,198.980361 227.782844,203.491244 C225.46135,209.465446 222.687141,213.729903 218.208268,218.208776 C213.729395,222.687649 209.464938,225.461858 203.490736,227.783352 C198.979853,229.536286 192.20235,231.621516 179.722476,232.191092 C166.227425,232.806905 162.179418,232.936978 127.999746,232.936978 C93.8200742,232.936978 89.772067,232.806905 76.277016,232.191092 C63.7971424,231.621516 57.0196391,229.536286 52.5092638,227.783352 C46.5345536,225.461858 42.2700971,222.687649 37.7912238,218.208776 C33.3123505,213.729903 30.538142,209.465446 28.2166477,203.491244 C26.4637138,198.980361 24.3784845,192.202858 23.808908,179.723492 C23.1930946,166.225901 23.0630219,162.177893 23.0630219,128.000254 C23.0630219,93.8226147 23.1930946,89.7746075 23.808908,76.2775241 C24.3784845,63.7976504 26.4637138,57.0201472 28.2166477,52.5092638 C30.538142,46.5350617 33.3123505,42.2706052 37.7912238,37.7917319 C42.2700971,33.3128586 46.5345536,30.5386501 52.5092638,28.2166477 C57.0196391,26.4642218 63.7971424,24.3789926 76.2765079,23.8094161 C89.7740994,23.1936027 93.8221066,23.06353 127.999746,23.06353 M127.999746,0 C93.2367791,0 88.8783247,0.147348072 75.2257637,0.770274749 C61.601148,1.39218523 52.2968794,3.55566141 44.1546281,6.72008828 C35.7374966,9.99121548 28.5992446,14.3679613 21.4833489,21.483857 C14.3674532,28.5997527 9.99070739,35.7380046 6.71958019,44.1551362 C3.55515331,52.2973875 1.39167714,61.6016561 0.769766653,75.2262718 C0.146839975,88.8783247 0,93.2372872 0,128.000254 C0,162.763221 0.146839975,167.122183 0.769766653,180.774236 C1.39167714,194.398852 3.55515331,203.703121 6.71958019,211.845372 C9.99070739,220.261995 14.3674532,227.400755 21.4833489,234.516651 C28.5992446,241.632547 35.7374966,246.009293 44.1546281,249.28042 C52.2968794,252.444847 61.601148,254.608323 75.2257637,255.230233 C88.8783247,255.85316 93.2367791,256 127.999746,256 C162.762713,256 167.121675,255.85316 180.773728,255.230233 C194.398344,254.608323 203.702613,252.444847 211.844864,249.28042 C220.261995,246.009293 227.400247,241.632547 234.516143,234.516651 C241.632039,227.400755 246.008785,220.262503 249.279912,211.845372 C252.444339,203.703121 254.607815,194.398852 255.229725,180.774236 C255.852652,167.122183 256,162.763221 256,128.000254 C256,93.2372872 255.852652,88.8783247 255.229725,75.2262718 C254.607815,61.6016561 252.444339,52.2973875 249.279912,44.1551362 C246.008785,35.7380046 241.632039,28.5997527 234.516143,21.483857 C227.400247,14.3679613 220.261995,9.99121548 211.844864,6.72008828 C203.702613,3.55566141 194.398344,1.39218523 180.773728,0.770274749 C167.121675,0.147348072 162.762713,0 127.999746,0 Z M127.999746,62.2703115 C91.698262,62.2703115 62.2698034,91.69877 62.2698034,128.000254 C62.2698034,164.301738 91.698262,193.730197 127.999746,193.730197 C164.30123,193.730197 193.729689,164.301738 193.729689,128.000254 C193.729689,91.69877 164.30123,62.2703115 127.999746,62.2703115 Z M127.999746,170.667175 C104.435741,170.667175 85.3328252,151.564259 85.3328252,128.000254 C85.3328252,104.436249 104.435741,85.3333333 127.999746,85.3333333 C151.563751,85.3333333 170.666667,104.436249 170.666667,128.000254 C170.666667,151.564259 151.563751,170.667175 127.999746,170.667175 Z M211.686338,59.6734287 C211.686338,68.1566129 204.809755,75.0337031 196.326571,75.0337031 C187.843387,75.0337031 180.966297,68.1566129 180.966297,59.6734287 C180.966297,51.1902445 187.843387,44.3136624 196.326571,44.3136624 C204.809755,44.3136624 211.686338,51.1902445 211.686338,59.6734287 Z" fill="#FFFFFF"></path>
</g>
</svg>
<p>Instagram</p>
</div>
</a>
</div>
</div>
<div class="footer-nav">
<ul>
<a href="/news/"><li>News</li></a>
<a href="/reviews/"><li>Reviews</li></a>
</ul>
</div>
<div class="pages">
<ul>
<a href="/about"><li>About</li></a>
<a href="/ethics"><li>Ethics</li></a>
<a href="/privacy-policy"><li>Privacy</li></a>
<a href="/terms-of-use"><li>Terms</li></a>
</ul>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2017 How-To Geek, LLC. All Rights Reserved</a>
</div>
</footer><!-- #colophon -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=26d15b29-c719-4695-a978-d712e16a3766"></script>
</body>
</html>
