<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){function s(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("is-active");var t=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);Math.abs(L-s)<=b||(s>L&&s>y?(f.classList.remove("nav-down"),f.classList.add("nav-up")):s+window.innerHeight<t&&(f.classList.remove("nav-up"),f.classList.add("nav-down")),L=s)}var t=document.querySelectorAll(".more-info-hover")[0];t&&(t.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),t.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),t.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var i=document.querySelectorAll(".htg-hamburger"),l=document.querySelectorAll(".subscribe-menu"),c=document.querySelectorAll(".full-screen-menu.search-menu"),n=document.querySelectorAll(".full-screen-menu.category-menu"),o=document.querySelectorAll("#topmenu .categories"),a=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),v=document.querySelectorAll(".htg-close");v[0].addEventListener("click",function(e){c[0].classList.remove("visible")}),v[1].addEventListener("click",function(e){l[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){c[0].classList.contains("visible")?c[0].classList.remove("visible"):(c[0].classList.add("visible"),i[0].classList.remove("is-active"),n[0].classList.remove("visible"),l[0].classList.remove("visible"))}),o[0].addEventListener("click",function(e){return l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible")),e.preventDefault(),!1}),i[0].addEventListener("click",function(e){l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible"))}),a[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),c[0].classList.remove("visible"),l[0].classList.add("visible"))}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&c[0].classList.remove("visible")}),n[0].addEventListener("click",function(e){e.target==n[0]&&(n[0].classList.remove("visible"),i[0].classList.remove("is-active"))});var d=document.querySelectorAll("#light-slider img")[0];if(d){var u=d.getAttribute("data-src");d.src=u}var m,L=0,b=5,f=document.querySelectorAll("#masthead")[0],y=f.offsetHeight;document.addEventListener("scroll",function(){m=!0},!1),setInterval(function(){m&&(s(),m=!1)},100)});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<title>NanoLeaf Canvas is Bold, Beautiful, and Expensive &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/24611\/nanoleaf-canvas-is-bold-beautiful-and-expensive\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/lsm\/img\/rgtext.png","height":60,"width":221}},"headline":"NanoLeaf Canvas is Bold, Beautiful, and Expensive","name":"NanoLeaf Canvas is Bold, Beautiful, and Expensive","datePublished":"2019-10-09T06:40:37-04:00","dateModified":"2019-10-08T18:03:30-04:00","author":{"@type":"Person","name":"Josh Hendrickson"},"description":"NanoLeaf Canvas is an LED system vastly different from the usual strip lights you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it.","image":["https:\/\/www.reviewgeek.com\/thumbcache\/2\/200\/ec1e4ea74320fd05c0a5354adec4bcda\/p\/uploads\/2019\/10\/2b9576b3.jpg"]}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="NanoLeaf Canvas is Bold, Beautiful, and Expensive">
<meta name="twitter:description" content="NanoLeaf Canvas is an LED system vastly different from the usual strip lights you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/d2449ed99323e593c3a972178dedc2b9/p/uploads/2019/10/2b9576b3.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="NanoLeaf Canvas is Bold, Beautiful, and Expensive"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="NanoLeaf Canvas is an LED system vastly different from the usual strip lights you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/c209997e1f28c784293b211d4e9eff75/p/uploads/2019/10/2b9576b3.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/">
<meta name="description" content="NanoLeaf Canvas is an LED system vastly different from the usual strip lights you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it."/>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org/",
		  "@type": "Review",
		  "itemReviewed": {
		    "@type": "Thing",
		    "name": "NanoLeaf Canvas"
		  },
		  "reviewBody": "NanoLeaf Canvas is an LED system vastly different from the usual strip lights you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it.",
		  "author": {
		    "@type": "Person",
		    "name": "Josh Hendrickson"
		  },
		  "reviewRating": {
		    "@type": "Rating",
		    "ratingValue": "8",
		    "bestRating": "10",
		    "worstRating": "1"
		  },
		  "publisher": {
		    "@type": "Organization",
		    "name": "Review Geek"
		  },
		  "datePublished": "2019-10-09T06:40:37-04:00;"
		}
		</script>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"Review Geek";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1137093656460433');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1137093656460433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --></head>
<body class="post-template-default single single-post postid-24611 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/lsm/img/xrgtext.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.XpMz23ku_v.png" alt="Review Geek" class="logo">
</a>
</div><!-- .site-branding -->
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<!-- 			<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span> -->
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="twitter"><a href="https://twitter.com/reviewgeeksite"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/reviewgeeksite/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li id="menu-item-15290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15290"><a href="https://www.reviewgeek.com/t/deals/">Deals</a></li>
<li id="menu-item-15291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15291"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-15292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15292"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-12782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12782"><a href="https://www.reviewgeek.com/t/home/">Home</a></li>
<li id="menu-item-12780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12780"><a href="https://www.reviewgeek.com/t/office/">Office</a></li>
<li id="menu-item-12783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12783"><a href="https://www.reviewgeek.com/t/kitchen">Kitchen</a></li>
<li id="menu-item-12781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12781"><a href="https://www.reviewgeek.com/t/accessories">Accessories</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-12777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12777"><a href="https://www.reviewgeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-12778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="https://www.reviewgeek.com/r/phones/">Phones</a></li>
<li id="menu-item-12779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12779"><a href="https://www.reviewgeek.com/t/chargers/">Chargers</a></li>
<li id="menu-item-12784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12784"><a href="https://www.reviewgeek.com/t/gaming/">Gaming</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-12776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12776"><a href="https://www.reviewgeek.com/t/deals/">Deals</a></li>
<li id="menu-item-12775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12775"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-12774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12774"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-12771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12771"><a href="https://www.reviewgeek.com/about/">About Us</a></li>
<li id="menu-item-12772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12772"><a href="https://www.reviewgeek.com/about/#contact">Contact Us</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14829"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14830"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-12749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12749"><a href="https://www.reviewgeek.com/?s=Best+Cases">Best Cases</a></li>
<li id="menu-item-12750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12750"><a href="https://www.reviewgeek.com/?s=Wireless+Charger">Wireless Charger</a></li>
<li id="menu-item-12751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12751"><a href="https://www.reviewgeek.com/?s=Smarthome">Smarthome</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader">The Best Newsletter Anywhere</span><p>Join 250,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="subscribemenu-reviewgeek">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-24611" class="post-24611 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-featuresplice tag-nanoleaf tag-nanoleaf-canvas tag-reviews tag-single-review tag-smarthome tag-splashbox tag-splice">
<header id="article-header-area" class="entry-header">
<h1 class="entry-title" style="">NanoLeaf Canvas is Bold, Beautiful, and Expensive</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px;">
<img width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.reviewgeek.com/thumbcache/60/60/447d07ec130c0d0546b1f957f0fb94de/p/uploads/2019/03/36x36xdccb5fe9-e1566435256478.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.pglyi28jsY.jpg" alt="">
<span>
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.reviewgeek.com/author/joshhendrickson/">Josh Hendrickson</a></span>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@canterrain">@canterrain</a></span></span>
<br/>
<a href="https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/" rel="bookmark"><time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2019-10-09T06:40:37-04:00">October 9, 2019, 6:40am EDT </time><time class="updated" datetime="2019-10-08T18:03:30-04:00">October 8, 2019, 6:03pm EDT </time></a>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<style>.single-review-card ~ h2 {clear:left}</style>
<div class="single-review-card">
<div class="review-card-heading">
<div class="rating">Rating:
<span>8/10</span>
<span class="more-info-hover">?</span>
<span class="rating-info">
<ul>
<li>1 - Absolute Hot Garbage</li>
<li>2 - Sorta Lukewarm Garbage</li>
<li>3 - Strongly Flawed Design</li>
<li>4 - Some Pros, Lots Of Cons</li>
<li>5 - Acceptably Imperfect</li>
<li>6 - Good Enough to Buy On Sale</li>
<li>7 - Great, But Not Best-In-Class</li>
<li>8 - Fantastic, with Some Footnotes</li>
<li>9 - Shut Up And Take My Money</li>
<li>10 - Absolute Design Nirvana</li>
</ul>
</span>
</div>
<div class="price">Price: <span>$199 (9-Pack)</span></div>
<div class="buy-link">
<div class="product-share-links"><a href="https://www.amazon.com/Nanoleaf-Canvas-Smarter-Kit/dp/B07LC23SVM" target="_blank" data-amzn-asin="B00FLYWNYQ">Buy on Amazon</a></div>
</div>
<div style="clear: both"></div>
</div>
</div>
<figure id="attachment_24612" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-24612 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/61f5a8e0379a99823cfa460d9433dfff/p/uploads/2019/10/x2b9576b3.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.r4_EqpSEPX.jpg" alt="NanoLeaf Canvas panels in shades of blue and white." width="1600" height="900" data-credittext="Josh Hendrickson"/><figcaption class="wp-caption-text"><span class="imagecredit">Josh Hendrickson</span></figcaption></figure>
<p>NanoLeaf Canvas is an LED system vastly different from the <a href="https://www.reviewgeek.com/22166/affordable-alternatives-to-philips-hue-light-strips/">usual strip lights</a> you see in smarthomes. Comprised of touch-sensitive LED light squares, you decide the shape and configuration. Simply put, it&#8217;s beautiful to behold&#8212;if you can afford it.</p><div class="review-card-body-inline"><div class="text"><div class="pros"><h3>Here's What We Like</h3><p><ul>
<li>Beautiful beyond words</li>
<li>Integrates with Google Assitant, Alexa, or Siri</li>
<li>Rythym mode is so much fun</li>
</ul>
</p></div><div class="cons"><h3>And What We Don't</h3><p><ul>
<li>Mildy hard to set up</li>
<li>App is unstable</li>
<li>Expensive</li>
</ul>
</p></div></div><div style="clear: both"></div></div>
<p>Most smart LED lights come in long strips and are relatively simple. Hang them somewhere, choose a color, enjoy. But NanoLeaf&#8217;s Canvas is different. The lights come as square panels, and you join them together to build a shape of your desire. With enough panels, you could effectively create a pixel picture, like a whale or Pac-Man ghost. But you&#8217;ll pay a pretty penny along the way.</p>
<h2>Setup is a Bit Difficult</h2>
<p>Inside the NanoLeaf box, you&#8217;ll find square LED panels (between 4 and 25 depending on the kit you chose), command strips, a plug, and enough linkers to join all the panels. The linkers are long narrow rectangles with metal stripes on either side that somewhat resemble the inside of a USB port.</p>
<figure id="attachment_24615" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-24615 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/21da94e89909cb28126800658bf57937/p/uploads/2019/10/xe3475c2a.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.DQJhUG1QIH.jpg" alt="A single Canvas panel, plug, and linker set with a quarter for scale." width="1600" height="900" data-credittext="Josh Hendrickson"/><figcaption class="wp-caption-text">The control panel has several buttons for power, shuffle, and rhythm mode. The words on the panel are a sticker you peel off. <span class="imagecredit">Josh Hendrickson</span></figcaption></figure>
<p>Once you figure out the layout, you want to mount the canvas panels by sticking the command strips to a panel and then attaching it to the wall. Next, slip a linker into one of the ports on the backside of the square on the wall; each square has three ports to utilize. Then put the commands strips on the next panel and slide it onto the linker and push against the wall to get a strong sticky seal.</p>
<p>That part is a bit tricky because you have to angle the square just right so the linker will slip into the new panel without the sticky command strip touching your wall too soon.</p>
<p>Just repeat that process until you have all your panels placed. The plug adapter for the device resembles a linker end and utilizes the same ports, plug that in, and you&#8217;re ready to pair. Pairing is, thankfully, easy to do. You can either scan a QR code included in the package or touch your device to the control panel for pairing. That part was and quick&#8212;the first time (more on that later).</p>
<p>When you&#8217;re placing everything, you&#8217;ll want to pay attention to where you put the control panel. This particular panel differs from all the rest in that it has touch buttons on it for power, dimming, turning on rhythm mode, and shuffling the current scene. It&#8217;s best to place that in an easy-to-reach spot. One thing I liked about the Canvas is that the control panel can go to any spot in your layout, and the plug can be connected to any port on any panel. I buried my power cord in the wall for a cleaner look; otherwise, you&#8217;ll have a white cord hanging down your wall.</p>
<h2>Once You Turn It on the Canvas Is so Pretty</h2>
<p>In a moment of honesty, I&#8217;ve agonized over the pictures I&#8217;ve taken of this Canvas review unit. None of them do the system justice. In-person the Canvas looks incredible. They stand out as unique, but they&#8217;re also bright and vibrant. My entire family fell in love from the moment I turned them on.</p>
<figure id="attachment_24766" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-24766 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/bdab768eefe1c8d97b686a5637d8624b/p/uploads/2019/10/x6793c04a.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.m6oXedN4AR.jpg" alt="9 Nanoleaf panels showing sea green colors." width="1600" height="900" data-credittext="Josh Hendrickson"/><figcaption class="wp-caption-text"><span class="imagecredit">Josh Hendrickson</span></figcaption></figure>
<p>And I appreciate that the panels aren&#8217;t just static lights. Like most LEDs, you can choose colors to display, like all red or green panels. But, the NanoLeaf app (for <a href="https://play.google.com/store/apps/developer?id=Nanoleaf&amp;hl=en_US">Android</a> and <a href="https://apps.apple.com/us/app/nanoleaf-smarter-series/id1049333656">iOS</a>) includes scenes you can choose from as well (or you can make your own). NanoLeaf created some of these scenes, and users created others and uploaded them for everyone to enjoy.</p>
<p>They&#8217;re not just static scenes either, some move and shift colors on their own; others interact with your voice and music. The Canvas has a microphone, and it does a surprisingly good job of thumping the lights to the beat of a song. Additionally, the panels are touch-sensitive. Run your hand along the squares, and the lights will shift with your touch.</p>
<p>My six-year-old loves to touch the panels and loves to turn on music and start up a dance party. And on occasion, I&#8217;ve found my wife playing with the lights too. I can&#8217;t blame either of them; they look fantastic, and it feels like the lights are playing with you. In rhythm mode, you can sing, and the panel lights will dance with your voice.</p>
<h2>An App to Change Everything</h2>
<p>NanoLeaf&#8217;s app provides your primary method for making changes to how your Canvas panels work. Here you can download additional scenes, interactions, and even games. You can also use the app to integrate with Google Assistant, Alexa, Siri, and IFTTT. One nice bonus for iOS users is Homekit compatibility.</p>
<p><img class="alignnone wp-image-24729 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/7f5b3ee6542bce4e2fd3ec8c7ebcff0a/p/uploads/2019/10/xdd86619a.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hB90ri26id.jpg" alt="The NanoLeaf app showing the main screen, scenes selection, and layout assistant." width="1600" height="900"/></p>
<p>NanoLeaf went the extra mile and properly supports themes in voice assistants, so if you have an interactive scene for the Canvas called &#8220;Winter Wonderland,&#8221; you can tell your assistant &#8220;turn on Winter Wonderland,&#8221; and it works.</p>
<p>The app can also assist you with setup. If you have the right device, it can create an AR image of potential Canvas configurations you can throw on your wall. And usually, the app will detect your exact Canvas configuration while pairing. That is when the app is working correctly.</p>
<h2>A Few Occasional Hiccups</h2>
<p>Unfortunately, not everything is perfect with NanoLeaf. In the beginning, the entire system seemed unstable, and the Canvas panels seemed to turn off on their own when we were using them.</p>
<p>It turns out the Canvas has touch gesture controls, with double-tap as an on and off gesture by default. It seems unnecessary considering the control panel has a power button and often left us confused about why the panels suddenly powered off.</p>
<figure id="attachment_24619" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-24619 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/43c6570e159e415a2bda97785186ca7a/p/uploads/2019/10/x3b56af7f.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h5pLKb6VRY.jpg" alt="The NanoLeaf app showing a &quot;not connected&quot; message." width="1600" height="900"/><figcaption class="wp-caption-text">Once again, the app can&#8217;t connect to the Canvas panels.</figcaption></figure>
<p>The app itself isn&#8217;t always stable, sometimes I load it up and find it&#8217;s unable to connect to the Canvas device. A few reloads later, and everything is working. During my time with Canvas, I&#8217;ve seen fewer and fewer failures to connect, but it still happens occasionally.</p>
<p>I also made the mistake of trying to pair with both my Android phone and my iPad so that I could test on all both operating systems. On iOS, NanoLeaf integrated HomeKit capabilities, which is great. But that includes using the HomeKit cloud to store settings like downloaded scenes.</p>
<p>On Android, NanoLeaf created its own custom cloud for the same purpose. And when I paired both OS&#8217;s with Canvas, the entire thing stopped responding. I eventually had to factory reset and start over&#8230; this time with a single OS. If you live in a multi-person setting with different operating systems, you may want to keep that in mind.</p>
<p>The app also includes &#8220;Interactive Scenes&#8221; that make that Canvas function in a game mode. You can download a game that resembles Simon Says, a Pac-Man clone, and a few others. But none of them were any good. I always failed at level one on every try.</p>
<p>And this last point is a warning more than a complaint. Most LED strips come with terrible and pointless double-sided sticky tape that falls apart in a day. That&#8217;s not true at all with NanoLeaf. The command strips included are super strong and sticky. I have plaster walls, and I chose durable paint designed to take a beating for my walls. So I was able to pull an attached panel off my wall without causing any damage. But I had to exert a surprising amount of effort to get the panel to pop off, and I&#8217;m sure the process would damage some walls and paint jobs.</p>
<p>Still, I&#8217;d rather have the stronger command strips than the cheap double-sided sticky tape that drops my expensive LED panels in a day.</p>
<h2>An Expensive Extravagance</h2>
<p>There&#8217;s no getting around the fact that NanoLeaf is expensive. The starter kits come in three forms, a <a href="https://www.amazon.com/Nanoleaf-NL29-0001SW-4PK-Canvas-Expansion-Pack/dp/B07HRGX7MN?tag=reviewgeek-20">four-panel kit</a> for $80, a <a href="https://www.amazon.com/Nanoleaf-Canvas-Smarter-Kit/dp/B07LC23SVM?ref_=ast_sto_dp&tag=reviewgeek-20">nine-panel kit</a> for $200, and a <a href="https://nanoleaf.me/en/consumer-led-lighting/products/smarter-series/nanoleaf-canvas/#shop-nanoleaf">25 square kit</a> for $500. At very best, that works out to $20 a panel.</p>
<figure id="attachment_24767" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-24767 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/7a7c4718fe4eb8379151e899793b5103/p/uploads/2019/10/xa6949920.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.DFomIgMnRI.jpg" alt="Nine Canvas panels showing shades of orange and white." width="1600" height="900" data-credittext="Josh Hendrickson"/><figcaption class="wp-caption-text">This Finding Nemo scene is pretty fun. <span class="imagecredit">Josh Hendrickson</span></figcaption></figure>
<p>And it&#8217;s true; you can buy light strips for far cheaper. But, coming from someone who owns quite a few light strips, they don&#8217;t look anywhere near as impressive as Canvas. This product is a step above any other lighting solution I&#8217;ve tried.</p>
<p>The best way I can describe the difference is to compare a Chevy Corvette to a Chevy Cavalier. Technically both are cars that will get you from point A to point B. But one looks amazing and sexy, while the other just does what it needs to without bankrupting you. It&#8217;s likely not possible to convince someone who is dead set on buying a Cavalier that a Corvette is a viable option.</p>
<p>That goes the same for NanoLeaf, which is a premium product and priced as such. The better equivalent is <a href="https://www.reviewgeek.com/671/philips-hue-lights-are-the-perfect-smarthome-starter-pack/">Philips Hue</a>. Consider the fact that a four-pack starter kit of <a href="https://www.amazon.com/Philips-Ambiance-Equivalent-Compatible-Assistant/dp/B07351P1JK/?tag=reviewgeek-20">color-changing Hue bulbs</a> is $180, and the price isn&#8217;t so far out there anymore. For a little more, you&#8217;ll get a light that&#8217;s prettier and covers more area.</p>
<p>These lights are an extravagance. But if you decide to splurge on an indulgence, you certainly won&#8217;t regret it. They&#8217;re just that beautiful. Before I installed the NanoLeaf Canvas set, I had serious questions on whether the product could prove it should command the high price. After I turned them on for the first time, those questions were answered immediately. Yes, yes, they can.</p>
<div class="single-review-card border">
<div class="review-card-heading">
<div class="rating">Rating: <span>8/10</span></div>
<div class="price">Price: <span>$199 (9-Pack)</span></div>
<div class="buy-link">
<div class="product-share-links"><a href="https://www.amazon.com/Nanoleaf-Canvas-Smarter-Kit/dp/B07LC23SVM" target="_blank" data-amzn-asin="B00FLYWNYQ">Buy on Amazon</a></div>
</div>
<div style="clear: both"></div>
</div>
<div class="review-card-body">
<div class="thumbnail" style="background-image:url(https://www.reviewgeek.com/p/uploads/2019/10/xf2d9ff29.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.WvFwdCiJH3.jpg)"></div>
<div class="text">
<div class="pros">
<h3>Here’s What We Like</h3>
<p><ul>
<li>Beautiful beyond words</li>
<li>Integrates with Google Assitant, Alexa, or Siri</li>
<li>Rythym mode is so much fun</li>
</ul>
</p>
</div>
<div class="cons">
<h3>And What We Don't</h3>
<p><ul>
<li>Mildy hard to set up</li>
<li>App is unstable</li>
<li>Expensive</li>
</ul>
</p>
</div>
</div>
<div style="clear: both"></div>
</div>
</div>
</div><!-- .entry-content -->
</article><!-- #post-24611 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.reviewgeek.com/24874/you-can-now-download-most-hulu-content-on-ios-soon-on-android/">You Can Now Download Most Hulu Content on iOS, Soon on Android</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/24416/ditch-the-iphone-11s-short-cable-for-these-6-extra-long-usb-c-to-lightning-cables/">Ditch the iPhone 11&#8217;s Short Cable for These 6 Extra Long USB-C to Lightning Cables</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/24857/sony-says-playstation-5-controller-has-haptic-feedback-and-adaptive-triggers/">Sony Says PlayStation 5 Controller Has Haptic Feedback and Adaptive Triggers</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/23706/the-best-wall-mounted-pull-up-bars/">The 5 Best Wall-Mounted Pull-Up Bars for Your Home Gym</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/24283/the-eufy-doorbell-does-the-impossible-by-skips-mandatory-subscriptions/">The Eufy Doorbell Does the Impossible and Skips Mandatory Subscriptions</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.reviewgeek.com/author/joshhendrickson/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.reviewgeek.com/thumbcache/200/200/f1c5b4d29797e19d668a4440e5f17ce9/p/uploads/2019/03/100xNxdccb5fe9-e1566435256478.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.SxGLTqIaYJ.jpg" alt="Josh Hendrickson"></a>
<span>
<a href="https://www.reviewgeek.com/author/joshhendrickson/" class="shortbioauthor"><span>Josh Hendrickson</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Josh Hendrickson has worked in IT for nearly a decade, including four years spent repairing and servicing computers for Microsoft. He’s also a smarthome enthusiast who built his own smart mirror with just a frame, some electronics, a Raspberry Pi, and open-source code.
<a href="https://www.reviewgeek.com/author/joshhendrickson/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=NanoLeaf+Canvas+is+Bold%2C+Beautiful%2C+and+Expensive+via+%40reviewgeeksite+-+https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/&media=https://www.reviewgeek.com/p/uploads/2019/10/2b9576b3.jpg&description=NanoLeaf+Canvas+is+Bold%2C+Beautiful%2C+and+Expensive">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #1d55a9;background:#1d55a9;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div class="comments" style="float:right;margin:0;">
<a href="#comments" class="commentcount" style="text-decoration:none;" onclick="disqus();return false;">
<p class="share-heading" style="    ">Comments (<span class="disqus-comment-count" data-disqus-identifier="24611">0</span>)</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>var disqus_config=function(){this.page.url='https://www.reviewgeek.com/24611/nanoleaf-canvas-is-bold-beautiful-and-expensive/';this.page.identifier='24611';};var disqus_loaded=false;var disqus_shortname='review-geek';function disqus(){if(!disqus_loaded){disqus_loaded=true;var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e);}}var hash=window.location.hash.substr(1);if(hash.length>7){if(hash.substring(0,7)=="comment"){disqus();}}</script>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support Review Geek.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Recently Popular</span>
<article id="post-24283" class="featured-article post-24283 post type-post status-publish format-standard hentry category-uncategorized tag-amazon-ring tag-anker tag-doorbell tag-eufy tag-features tag-featuresplice tag-google-nest tag-home-security tag-single-review tag-smarthome tag-splashbox tag-splice tag-video-doorbell tag-video-doorbell-without-the-cloud">
<a href="https://www.reviewgeek.com/24283/the-eufy-doorbell-does-the-impossible-by-skips-mandatory-subscriptions/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/0f4db230c670ba2b70ad8699e4735dcb/p/uploads/2019/10/x14565e09.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.C5msgoniq9.jpg"/>	<div class="article-text">
<span class="entry-title article-header">The Eufy Doorbell Does the Impossible and Skips Mandatory Subscriptions</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/joshhendrickson/"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-10-08T08:00:00-04:00">October 8th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Video doorbells are among the best investments for your smarthome. But they usually come with the major drawback of mandatory cloud subscriptions for the best features. Eufy&#8217;s Video Doorbell throws that out the window&#8212;it doesn&#8217;t require a subscription at all.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-24416" class="featured-article post-24416 post type-post status-publish format-standard hentry category-uncategorized tag-cables tag-charging-cables tag-features tag-iphone tag-iphone-11 tag-roundups tag-usb-c">
<a href="https://www.reviewgeek.com/24416/ditch-the-iphone-11s-short-cable-for-these-6-extra-long-usb-c-to-lightning-cables/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/e7a2c2655fa74b1f02e0d9c4a2b9f7ab/p/uploads/2019/10/x4a47a0db-1.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.pAJ_HZbzJQ.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Ditch the iPhone 11&#8217;s Short Cable for These 6 Extra Long USB-C to Lightning Cables</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/andrewheinzman/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/andrewheinzman/"><span class="fn">Andrew Heinzman</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-10-08T10:24:00-04:00">October 8th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The iPhone 11 Pro and Pro Max are the first iPhones to include a USB-C to Lightning cable for 18-watt fast charging. That&#8217;s great and all, but the included cable is only one meter (three feet) long.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-24857" class="featured-article post-24857 post type-post status-publish format-standard hentry category-uncategorized tag-controller tag-game-controllers tag-haptic-feedback tag-news tag-playstation-5 tag-ps5 tag-sony tag-vibration">
<a href="https://www.reviewgeek.com/24857/sony-says-playstation-5-controller-has-haptic-feedback-and-adaptive-triggers/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/96a6c567d8664fec79d5e4ef593a2d6c/p/uploads/2019/10/x4cda9884.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JvhfkcML6L.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Sony Says PlayStation 5 Controller Has Haptic Feedback and Adaptive Triggers</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/matthewdecarlo/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/matthewdecarlo/"><span class="fn">Matthew DeCarlo</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-10-08T10:18:05-04:00">October 8th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Sony confirmed today that its upcoming console will in fact be called the PlayStation 5. Although it hasn’t fully unveiled its new system, the company did discuss some of what you can expect from the PS5’s redesigned controller.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-24874" class="featured-article post-24874 post type-post status-publish format-standard hentry category-uncategorized tag-android tag-apps tag-hulu tag-ios tag-news tag-streaming-tv tag-streaming-video tag-video">
<a href="https://www.reviewgeek.com/24874/you-can-now-download-most-hulu-content-on-ios-soon-on-android/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/4cf34105f464eedff438aa89541da64f/p/uploads/2019/10/x2b22e8dc.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.FDxLeGXvc3.jpg"/>	<div class="article-text">
<span class="entry-title article-header">You Can Now Download Most Hulu Content on iOS, Soon on Android</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/matthewdecarlo/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/matthewdecarlo/"><span class="fn">Matthew DeCarlo</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-10-08T11:23:49-04:00">October 8th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Watching Hulu content while on the go with mobile device just got a whole lot easier. The streaming company has finally implemented a long-requested feature that allows mobile users to download videos and view them while being offline.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-24716" class="featured-article post-24716 post type-post status-publish format-standard hentry category-uncategorized tag-bluetooth tag-bluetooth-tracker tag-features tag-finder tag-single-review tag-splashbox tag-tile tag-tile-mate tag-tile-pro tag-tile-slim tag-tile-sticker tag-tile-tracker">
<a href="https://www.reviewgeek.com/24716/tile-tracker-2019-review/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/2c843f52f21767ef84cc5c93dfe86cd0/p/uploads/2019/10/x6d270559.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.z8RBrV-Ijh.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Tile&#8217;s New Mate, Pro, and Slim Trackers Are Winners, but Skip the Sticker</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/michaelcrider/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/michaelcrider/"><span class="fn">Michael Crider</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-10-08T06:00:41-04:00">October 8th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Tile is the current front-runner in the awkwardly-titled &#8220;little Bluetooth ringer gadgets that help you find your stuff&#8221; category. With refreshed Tile Mate, Tile Pro, and Tile Slim products for 2019, it remains so.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9090" class="featured-article post-9090 post type-post status-publish format-standard hentry category-uncategorized tag-coding tag-features tag-featuresplice tag-reviews tag-single-review tag-splashbox tag-splice tag-toys">
<a href="https://www.reviewgeek.com/9090/harry-potter-kano-coding-kit-review-a-magical-experience/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/a02609f4794a78fb2a9b13037371cf2c/p/uploads/2018/10/x59757e61.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Q-5hqn_fZ8.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Harry Potter Kano Coding Kit Review: A Magical Experience</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jennifer/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jennifer/"><span class="fn">Jennifer Allen</span></a> | <time style="display:inline-block" class="post-date published" datetime="2018-11-05T11:00:22-05:00">November 5th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Toys and games that are super fun for your kids but also surprisingly educational are the sweet spot for many parents&#8217; purchasing needs. Toss in the use of a much-loved franchise, and it&#8217;s hard not to like Kano&#8217;s Harry Potter Coding Kit right off the bat.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/24611/logo.gif?1570618418" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?p=24611&v=1570615200" defer async></script>
</div>
</aside>
<script type="text/javascript">document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";window.onload=function(){document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";}</script>
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/lsm/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/reviewgeeksite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/reviewgeeksite">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="reviewgeekfooter">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-14045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14045"><a href="https://www.reviewgeek.com/about/">About</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14046"><a href="https://www.reviewgeek.com/about/#contact">Contact</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a href="https://www.reviewgeek.com/privacy-policy">Privacy</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a href="https://www.reviewgeek.com/terms-of-use">Terms</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2019 How-To Geek, LLC. All Rights Reserved</a>
</footer><!-- #colophon -->
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//review-geek.disqus.com/count.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=26d15b29-c719-4695-a978-d712e16a3766"></script>
</body>
</html>
