<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<script>document.addEventListener("DOMContentLoaded",function(e){function n(){document.querySelectorAll(".fb-comments")[0].getBoundingClientRect().top<window.innerHeight&&(t(),window.removeEventListener("scroll",n,!1))}function t(){var e=document.createElement("script");e.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1206958639448107",document.body.appendChild(e)}window.addEventListener("scroll",function(){(void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop)<=20?document.querySelectorAll("#masthead")[0].classList.remove("stuck"):document.querySelectorAll("#masthead")[0].classList.contains("stuck")||document.querySelectorAll("#masthead")[0].classList.add("stuck")},!1);var o=document.querySelectorAll(".hamburger-menu")[0],l=document.querySelectorAll("#icon-close")[0];o.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],n=document.querySelectorAll(".hamburger-menu")[0],t=document.querySelectorAll("#icon-close")[0];e.classList.add("open"),n.style.display="none",t.style.display="block"},!1),l.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],n=document.querySelectorAll(".hamburger-menu")[0],t=document.querySelectorAll("#icon-close")[0];e.classList.remove("open"),n.style.display="block",t.style.display="none"},!1),window.addEventListener("scroll",n,!1)});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<title>Aire Is the Dystopian Domestic Security Drone Of Your Dreams &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/261/aire-is-the-dystopian-domestic-security-drone-of-your-dreams/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/261/aire-is-the-dystopian-domestic-security-drone-of-your-dreams/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/261\/aire-is-the-dystopian-domestic-security-drone-of-your-dreams\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/p\/img\/rgamp.png","height":60,"width":243}},"headline":"Aire Is the Dystopian Domestic Security Drone Of Your Dreams","name":"Aire Is the Dystopian Domestic Security Drone Of Your Dreams","datePublished":"2017-10-19T09:00:19+00:00","dateModified":"2017-10-19T01:48:36+00:00","author":{"@type":"Person","name":"Jason Fitzpatrick"},"description":"Secretly&#8212;we like to muse anyway&#8212;all smart home companies aspire to create a product straight out of a dystopian sci-fi flick, but none of the have nailed the vibe as perfectly as Aevena with their Aire drone.","image":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/thumbcache\/648\/248\/e71014fb1db9a82867acd1544024000c\/p\/uploads\/2017\/10\/2f1cdcbf.jpg","width":648,"height":248}}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta property="og:title" name="title" content="Aire Is the Dystopian Domestic Security Drone Of Your Dreams"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Secretly&#8212;we like to muse anyway&#8212;all smart home companies aspire to create a product straight out of a dystopian sci-fi flick, but none of the have nailed the vibe as perfectly as Aevena with their Aire drone."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/e71014fb1db9a82867acd1544024000c/p/uploads/2017/10/2f1cdcbf.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/261/aire-is-the-dystopian-domestic-security-drone-of-your-dreams/">
<meta name="description" content="Secretly&#8212;we like to muse anyway&#8212;all smart home companies aspire to create a product straight out of a dystopian sci-fi flick, but none of the have nailed the vibe as perfectly as Aevena with their Aire drone."/>
</head>
<body class="post-template-default single single-post postid-261 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header ">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo.svg" alt="Review Geek" class="logo">
</a>
<svg height="32px" id="Layer_1" class="hamburger-menu" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z"/></svg>
<svg id="icon-close" width="100%" height="100%">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64.7 63.6" style="enable-background:new 0 0 64.7 63.6;" xml:space="preserve">
<path class="st5" d="M38.8,31.8L63.3,7.7c1.8-1.7,1.8-4.6,0.1-6.4c-1.7-1.8-4.6-1.8-6.4-0.1L32.3,25.5L7.7,1.3
					C5.9-0.5,3-0.4,1.3,1.3C-0.5,3.1-0.4,6,1.3,7.7l24.6,24.1L1.3,55.9c-1.8,1.7-1.8,4.6-0.1,6.4c0.9,0.9,2,1.3,3.2,1.3
					c1.1,0,2.3-0.4,3.2-1.3l24.7-24.2L57,62.3c0.9,0.9,2,1.3,3.2,1.3c1.2,0,2.3-0.5,3.2-1.3c1.7-1.8,1.7-4.6-0.1-6.4L38.8,31.8z"></path>
</svg>
</svg>
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
</div><!-- .site-branding -->
</div>
</header><!-- #masthead -->
<div class="full-nav-menu">
<div class="container">
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="nav-heading"><a href="/news/">News</a></span>
<span class="nav-heading"><a href="/reviews/">Reviews</a></span>
<span class="featured-section nav-heading">Featured on Review Geek</span>
<div class="nav-articles">
<article id="post-185" class="featured-article post-185 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-news">
<a href="https://www.reviewgeek.com/185/mouse-aficionados-rejoice-the-microsoft-intellimouse-rides-again/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading">Mouse Aficionados Rejoice: The IntelliMouse Rides Again</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> on <time class="dt-updated post-date updated" datetime="2017-10-18 10:20:08">October 18th, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Some tech comes and goes without much fanfare, and some tech&#8212;like the beloved Microsoft IntelliMouse&#8212;develops a cult following. If you&#8217;re a fan of the product line, we&#8217;ve got good news: the IntelliMouse is back.	</div>
</a>
</article><!-- #post-## -->
<article id="post-118" class="featured-article post-118 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-reviews">
<a href="https://www.reviewgeek.com/118/the-nintendo-switch-accessories-youll-actually-need/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading">The Nintendo Switch Accessories You&#8217;ll Actually Need</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> on <time class="dt-updated post-date updated" datetime="2017-10-18 09:44:26">October 18th, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The Nintendo Switch is set to be one of the hottest gaming items this holiday season. You know, if you can find it. Once you get your hands on the console, there are a few accessories that you might want to get the most out of it.	</div>
</a>
</article><!-- #post-## -->
<article id="post-61" class="featured-article post-61 post type-post status-publish format-standard hentry category-uncategorized tag-features">
<a href="https://www.reviewgeek.com/61/best-usb-car-chargers/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading">Best USB Car Chargers</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> on <time class="dt-updated post-date updated" datetime="2017-10-18 09:40:40">October 18th, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The built-in USB ports in cars are notoriously under powered (and for anybody with multiple gadgets and passengers, notoriously under abundant). Stop wasting time with your car&#8217;s built-in ports and start using these high power aftermarket chargers.	</div>
</a>
</article><!-- #post-## -->
</div>
<span class="nav-heading follow">Follow Us!</span>
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-261" class="post-261 post type-post status-publish format-standard hentry category-uncategorized tag-news tag-splashbox">
<header class="entry-header">
<h1 class="entry-title">Aire Is the Dystopian Domestic Security Drone Of Your Dreams</h1>
<div class="entry-meta">
<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.reviewgeek.com/author/jason/">Jason Fitzpatrick</a></span></span> | <span class="author-twitter"><a href="https://twitter.com/@jasonfitzpatric">@jasonfitzpatric</a></span> | <span class="posted-on"><a href="https://www.reviewgeek.com/261/aire-is-the-dystopian-domestic-security-drone-of-your-dreams/" rel="bookmark"><time class="entry-date published" datetime="2017-10-19T09:00:19+00:00">October 19, 2017</time><time class="updated" datetime="2017-10-19T01:48:36+00:00">October 19, 2017</time></a></span>	</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><span style="font-weight: 400;"><img class="alignnone size-full wp-image-268" src="https://www.reviewgeek.com/p/uploads/2017/10/x2f1cdcbf.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.3aEMoBfeHF.jpg" alt="" width="960" height="540"/>Secretly&#8212;we like to muse anyway&#8212;all smart home companies aspire to create a product straight out of a dystopian sci-fi flick, but none of the have nailed the vibe as perfectly as Aevena with their Aire drone. </span></p>
<p>When it comes to technology in general (but especially smart home tech), p<span style="font-weight: 400;">eople love to react like every new change or product is one of the four horsemen bringing about some sort of totalitarian dystopia where we’ll all wear gray jumpsuits, eat mush, and live under constant surveillance.</span></p>
<p><span style="font-weight: 400;">That’s all a bit silly of course, and as a veteran tech writer it’s easy to just chuckle and go back to playing with all the shiny new toys. </span><span style="font-weight: 400;">But every once in awhile a new product comes along that makes you go “Oh man. They were right. This is it. The robot overlords actually are coming”. We won’t lie; that was our immediate reaction to coming across the Aevena Aire security drone.</span></p>
<figure id="attachment_263" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-263" src="https://www.reviewgeek.com/p/uploads/2017/10/x9520de09.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.I3UlKL67fU.jpg" alt="" width="1000" height="667"/><figcaption class="wp-caption-text">&#8220;Why do we have Overlords, Daddy?&#8221; &#8212; &#8220;Shhh! They&#8217;ll hear you!&#8221;</figcaption></figure>
<p><span style="font-weight: 400;">The Aire ($749 MSRP) is a super sleek and compact drone with a cylindrical form factor with concealed rotors, a glowing ring, and a video eye front and center. The premise of the product is that, rather than relying on a network of static security cameras in your home (which may or may not be pointed at the thing you want to check on) the Aire can zip through the air by autonomously launching (and landing) to examine anything anywhere in your home at your beck and call.</span></p>
<p><img class="alignnone size-full wp-image-265" src="https://www.reviewgeek.com/p/uploads/2017/10/x6cfa871f.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.xnKVIMaFsi.jpg" alt="" width="1000" height="563"/></p>
<p><span style="font-weight: 400;">One the one hand, that sounds pretty amazing. A personal security drone for your home! How cool would it be to check on your dog (assuming he wouldn&#8217;t jump up and eat it) or your dementia-stricken father (assuming he wouldn&#8217;t destroy it with an old timey boxing punch). If the thing was painted silver with a friendly Wall-E like face, we might just be sucked into the charm of it. But the current dark-body design makes it look less like a cheerful helper and more like a Dalek. I mean come on. Just look at this promotional photo, taken by the company itself. </span></p>
<figure id="attachment_262" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-262" src="https://www.reviewgeek.com/p/uploads/2017/10/x5d3333a1.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.nZMEOc8IJA.jpg" alt="" width="960" height="541"/><figcaption class="wp-caption-text">&#8220;I can&#8217;t believe I survived three tours of duty only to go down like this.&#8221;</figcaption></figure>
<p>Is it really checking on Grandpa to see if he’s OK, or is it about to start shrieking “Exterminate! Exterminate!” while carrying out its global domination mission?</p>
<p><span style="font-weight: 400;">The Aire isn’t available yet&#8212;it&#8217;s projected to ship in January of 2018&#8212;so, in fairness, we can’t tell you if it’s going to exterminate your elders. But if you’re curious to find out if it’s in the cards and you’re willing on gam-gam not making it to next Christmas, there’s still <a href="https://www.kickstarter.com/projects/1042731515/aire-a-self-flying-robotic-assistant-for-the-home">backer slots available in the Aire Kickstarter for you</a>.</span></p>
<p><span style="font-weight: 400;">And, all jest (and fear of robot overlords) aside, we&#8217;ll wish the project well&#8212;any innovation in a developing market, even the kind that makes you think of Daleks, is good innovation.</span></p>
</div><!-- .entry-content -->
</article><!-- #post-261 -->
<hr>
<div class="related-articles">
<span class="article-footer-heading">Yes, you will also like these: </span>
<article id="post-229" class="featured-article post-229 post type-post status-publish format-standard hentry category-uncategorized tag-news">
<a href="https://www.reviewgeek.com/229/announcing-review-geek/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/bbe1a3949f8e51a8a03eeec29efba4af/p/uploads/2017/10/xedf47ea4.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.HYyAN4KHy5.jpg"/>	<div class="article-text">
<span class="article-header">Announcing Review Geek: A Better Solution for Tech News and Reviews</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/lowellheddings/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/lowellheddings/"><span class="fn">Lowell Heddings</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-18 09:55:27">October 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
People think of How-To Geek as a place that helps them understand how to do things, or how to understand technology, and sometimes that involves specific products or services. But as a general rule, people don’t think of HTG in conjunction with products or tech news. So today, we welcome Review Geek to the family.	</div>
</a>
</article><!-- #post-## -->	<article id="post-185" class="featured-article post-185 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-news">
<a href="https://www.reviewgeek.com/185/mouse-aficionados-rejoice-the-microsoft-intellimouse-rides-again/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/dafbe03d66bb95090d19f6b2cc0a648b/p/uploads/2017/10/x4d1277fa.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.U8o5RP9KkB.jpg"/>	<div class="article-text">
<span class="article-header">Mouse Aficionados Rejoice: The IntelliMouse Rides Again</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-18 10:20:08">October 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Some tech comes and goes without much fanfare, and some tech&#8212;like the beloved Microsoft IntelliMouse&#8212;develops a cult following. If you&#8217;re a fan of the product line, we&#8217;ve got good news: the IntelliMouse is back.	</div>
</a>
</article><!-- #post-## -->	<article id="post-254" class="featured-article post-254 post type-post status-publish format-standard hentry category-uncategorized">
<a href="https://www.reviewgeek.com/254/this-is-what-happens-when-you-ask-google-to-get-spooky-in-a-smart-home/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/4123992cdce5e5abd5e6da342be5a5ef/p/uploads/2017/10/x0a4a7757.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KgI_P1GIzN.jpg"/>	<div class="article-text">
<span class="article-header">This Is What Happens When You Ask Google to Get Spooky In a Smart Home</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-18 07:25:39">October 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
With Halloween close at hand, Google wants to set the mood in your home. If you have smart lights, a Chromecast, a Google Home, or any combination thereof, tell Google Assistant &#8220;Let&#8217;s get spooky&#8221; and watch as the sinister spirits take over your living room.	</div>
</a>
</article><!-- #post-## -->	</div>
<div class="comments">
<span class="article-footer-heading">What do you think?</span>
<div class="fb-comments" data-href="https://www.reviewgeek.com/261/aire-is-the-dystopian-domestic-security-drone-of-your-dreams/" data-numposts="5"></div>
</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/261/blank.gif?1508412364" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a class="instagram-link" href="https://www.instagram.com/reviewgeeksite/">
<div class="instagram">
<svg width="256px" height="256px" viewBox="0 0 256 256" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid">
<g>
<path d="M127.999746,23.06353 C162.177385,23.06353 166.225393,23.1936027 179.722476,23.8094161 C192.20235,24.3789926 198.979853,26.4642218 203.490736,28.2166477 C209.464938,30.5386501 213.729395,33.3128586 218.208268,37.7917319 C222.687141,42.2706052 225.46135,46.5350617 227.782844,52.5092638 C229.535778,57.0201472 231.621007,63.7976504 232.190584,76.277016 C232.806397,89.7746075 232.93647,93.8226147 232.93647,128.000254 C232.93647,162.177893 232.806397,166.225901 232.190584,179.722984 C231.621007,192.202858 229.535778,198.980361 227.782844,203.491244 C225.46135,209.465446 222.687141,213.729903 218.208268,218.208776 C213.729395,222.687649 209.464938,225.461858 203.490736,227.783352 C198.979853,229.536286 192.20235,231.621516 179.722476,232.191092 C166.227425,232.806905 162.179418,232.936978 127.999746,232.936978 C93.8200742,232.936978 89.772067,232.806905 76.277016,232.191092 C63.7971424,231.621516 57.0196391,229.536286 52.5092638,227.783352 C46.5345536,225.461858 42.2700971,222.687649 37.7912238,218.208776 C33.3123505,213.729903 30.538142,209.465446 28.2166477,203.491244 C26.4637138,198.980361 24.3784845,192.202858 23.808908,179.723492 C23.1930946,166.225901 23.0630219,162.177893 23.0630219,128.000254 C23.0630219,93.8226147 23.1930946,89.7746075 23.808908,76.2775241 C24.3784845,63.7976504 26.4637138,57.0201472 28.2166477,52.5092638 C30.538142,46.5350617 33.3123505,42.2706052 37.7912238,37.7917319 C42.2700971,33.3128586 46.5345536,30.5386501 52.5092638,28.2166477 C57.0196391,26.4642218 63.7971424,24.3789926 76.2765079,23.8094161 C89.7740994,23.1936027 93.8221066,23.06353 127.999746,23.06353 M127.999746,0 C93.2367791,0 88.8783247,0.147348072 75.2257637,0.770274749 C61.601148,1.39218523 52.2968794,3.55566141 44.1546281,6.72008828 C35.7374966,9.99121548 28.5992446,14.3679613 21.4833489,21.483857 C14.3674532,28.5997527 9.99070739,35.7380046 6.71958019,44.1551362 C3.55515331,52.2973875 1.39167714,61.6016561 0.769766653,75.2262718 C0.146839975,88.8783247 0,93.2372872 0,128.000254 C0,162.763221 0.146839975,167.122183 0.769766653,180.774236 C1.39167714,194.398852 3.55515331,203.703121 6.71958019,211.845372 C9.99070739,220.261995 14.3674532,227.400755 21.4833489,234.516651 C28.5992446,241.632547 35.7374966,246.009293 44.1546281,249.28042 C52.2968794,252.444847 61.601148,254.608323 75.2257637,255.230233 C88.8783247,255.85316 93.2367791,256 127.999746,256 C162.762713,256 167.121675,255.85316 180.773728,255.230233 C194.398344,254.608323 203.702613,252.444847 211.844864,249.28042 C220.261995,246.009293 227.400247,241.632547 234.516143,234.516651 C241.632039,227.400755 246.008785,220.262503 249.279912,211.845372 C252.444339,203.703121 254.607815,194.398852 255.229725,180.774236 C255.852652,167.122183 256,162.763221 256,128.000254 C256,93.2372872 255.852652,88.8783247 255.229725,75.2262718 C254.607815,61.6016561 252.444339,52.2973875 249.279912,44.1551362 C246.008785,35.7380046 241.632039,28.5997527 234.516143,21.483857 C227.400247,14.3679613 220.261995,9.99121548 211.844864,6.72008828 C203.702613,3.55566141 194.398344,1.39218523 180.773728,0.770274749 C167.121675,0.147348072 162.762713,0 127.999746,0 Z M127.999746,62.2703115 C91.698262,62.2703115 62.2698034,91.69877 62.2698034,128.000254 C62.2698034,164.301738 91.698262,193.730197 127.999746,193.730197 C164.30123,193.730197 193.729689,164.301738 193.729689,128.000254 C193.729689,91.69877 164.30123,62.2703115 127.999746,62.2703115 Z M127.999746,170.667175 C104.435741,170.667175 85.3328252,151.564259 85.3328252,128.000254 C85.3328252,104.436249 104.435741,85.3333333 127.999746,85.3333333 C151.563751,85.3333333 170.666667,104.436249 170.666667,128.000254 C170.666667,151.564259 151.563751,170.667175 127.999746,170.667175 Z M211.686338,59.6734287 C211.686338,68.1566129 204.809755,75.0337031 196.326571,75.0337031 C187.843387,75.0337031 180.966297,68.1566129 180.966297,59.6734287 C180.966297,51.1902445 187.843387,44.3136624 196.326571,44.3136624 C204.809755,44.3136624 211.686338,51.1902445 211.686338,59.6734287 Z" fill="#FFFFFF"></path>
</g>
</svg>
<p>Instagram</p>
</div>
</a>
</div>
</div>
<div class="footer-nav">
<ul>
<a href="/news/"><li>News</li></a>
<a href="/reviews/"><li>Reviews</li></a>
</ul>
</div>
<div class="pages">
<ul>
<a href="/about"><li>About</li></a>
<a href="/ethics"><li>Ethics</li></a>
<a href="/privacy-policy"><li>Privacy</li></a>
<a href="/terms-of-use"><li>Terms</li></a>
</ul>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2017 How-To Geek, LLC. All Rights Reserved</a>
</div>
</footer><!-- #colophon -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
</body>
</html>
