<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600&display=swap' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){function s(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("is-active");var t=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);Math.abs(L-s)<=b||(s>L&&s>y?(f.classList.remove("nav-down"),f.classList.add("nav-up")):s+window.innerHeight<t&&(f.classList.remove("nav-up"),f.classList.add("nav-down")),L=s)}var t=document.querySelectorAll(".more-info-hover")[0];t&&(t.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),t.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),t.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var i=document.querySelectorAll(".htg-hamburger"),l=document.querySelectorAll(".subscribe-menu"),c=document.querySelectorAll(".full-screen-menu.search-menu"),n=document.querySelectorAll(".full-screen-menu.category-menu"),o=document.querySelectorAll("#topmenu .categories"),a=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),v=document.querySelectorAll(".htg-close");v[0].addEventListener("click",function(e){c[0].classList.remove("visible")}),v[1].addEventListener("click",function(e){l[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){c[0].classList.contains("visible")?c[0].classList.remove("visible"):(c[0].classList.add("visible"),i[0].classList.remove("is-active"),n[0].classList.remove("visible"),l[0].classList.remove("visible"))}),o[0].addEventListener("click",function(e){return l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible")),e.preventDefault(),!1}),i[0].addEventListener("click",function(e){l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible"))}),a[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),c[0].classList.remove("visible"),l[0].classList.add("visible"))}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&c[0].classList.remove("visible")}),n[0].addEventListener("click",function(e){e.target==n[0]&&(n[0].classList.remove("visible"),i[0].classList.remove("is-active"))});var d=document.querySelectorAll("#light-slider img")[0];if(d){var u=d.getAttribute("data-src");d.src=u}var m,L=0,b=5,f=document.querySelectorAll("#masthead")[0],y=f.offsetHeight;document.addEventListener("scroll",function(){m=!0},!1),setInterval(function(){m&&(s(),m=!1)},100)});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<title>First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/35505\/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/lsm\/img\/rgtext.png","height":60,"width":221}},"headline":"First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More","name":"First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More","datePublished":"2020-02-19T13:00:11-05:00","dateModified":"2020-02-19T13:30:49-05:00","author":{"@type":"Person","name":"Justin Duino"},"description":"We&#8217;re still months away from the official launch of the next version of Android, but Google has just announced the release of the first Android 11 Developer Preview. Although you might be interested to know what changes will be coming to your device in the future, this build is primarily targeted at developers. However, that hasn&#8217;t stopped Google from dropping in some user-facing privacy features.","image":["https:\/\/www.reviewgeek.com\/thumbcache\/2\/200\/21a33bb4d82aefa132dcf0f32b3e0350\/p\/uploads\/2019\/11\/463c1b6c.jpg"]}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More">
<meta name="twitter:description" content="We&#8217;re still months away from the official launch of the next version of Android, but Google has just announced the release of the first Android 11 Developer Preview. Although you might be interested to know what changes will be coming to your device in the future, this build is primarily targeted at developers. However, that hasn&#8217;t stopped Google from dropping in some user-facing privacy features.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/b81056ea8700305365b2e80d4c60a2c8/p/uploads/2019/11/463c1b6c.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="We&#8217;re still months away from the official launch of the next version of Android, but Google has just announced the release of the first Android 11 Developer Preview. Although you might be interested to know what changes will be coming to your device in the future, this build is primarily targeted at developers. However, that hasn&#8217;t stopped Google from dropping in some user-facing privacy features."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/99ad319a835e4f0c628b18b77b0f3ee9/p/uploads/2019/11/463c1b6c.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/">
<meta name="description" content="We&#8217;re still months away from the official launch of the next version of Android, but Google has just announced the release of the first Android 11 Developer Preview. Although you might be interested to know what changes will be coming to your device in the future, this build is primarily targeted at developers. However, that hasn&#8217;t stopped Google from dropping in some user-facing privacy features."/>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"Review Geek";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1137093656460433');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1137093656460433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --></head>
<body class="post-template-default single single-post postid-35505 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/lsm/img/xrgtext.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.XpMz23ku_v.png" alt="Review Geek" class="logo">
</a>
</div><!-- .site-branding -->
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<!-- 			<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span> -->
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="twitter"><a href="https://twitter.com/reviewgeeksite"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/reviewgeeksite/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li id="menu-item-15291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15291"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-15292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15292"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-12782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12782"><a href="https://www.reviewgeek.com/t/home/">Home</a></li>
<li id="menu-item-12780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12780"><a href="https://www.reviewgeek.com/t/office/">Office</a></li>
<li id="menu-item-12783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12783"><a href="https://www.reviewgeek.com/t/kitchen">Kitchen</a></li>
<li id="menu-item-12781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12781"><a href="https://www.reviewgeek.com/t/accessories">Accessories</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-12777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12777"><a href="https://www.reviewgeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-12778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="https://www.reviewgeek.com/r/phones/">Phones</a></li>
<li id="menu-item-12779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12779"><a href="https://www.reviewgeek.com/t/chargers/">Chargers</a></li>
<li id="menu-item-12784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12784"><a href="https://www.reviewgeek.com/t/gaming/">Gaming</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-12776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12776"><a href="https://www.reviewgeek.com/t/deals/">Deals</a></li>
<li id="menu-item-12775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12775"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-12774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12774"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-12771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12771"><a href="https://www.reviewgeek.com/about/">About Us</a></li>
<li id="menu-item-12772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12772"><a href="https://www.reviewgeek.com/about/#contact">Contact Us</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14829"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14830"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-12749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12749"><a href="https://www.reviewgeek.com/?s=Best+Cases">Best Cases</a></li>
<li id="menu-item-12750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12750"><a href="https://www.reviewgeek.com/?s=Wireless+Charger">Wireless Charger</a></li>
<li id="menu-item-12751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12751"><a href="https://www.reviewgeek.com/?s=Smarthome">Smarthome</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader">The Best Newsletter Anywhere</span><p>Join 250,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="reviewgeek">
<input type="hidden" name="tr" value="subscribemenu-reviewgeek">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-35505" class="post-35505 post type-post status-publish format-standard hentry category-uncategorized tag-android tag-android-11 tag-bigpic tag-features tag-google">
<header id="article-header-area" class="entry-header">
<h1 class="entry-title" style="">First Android 11 Developer Preview Focuses on Privacy with One-Time Permissions and More</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px;">
<img width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.reviewgeek.com/thumbcache/200/200/5016561af0e312d0dccd6190525152d8/p/uploads/2019/11/36x36xffdb51a0.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.8PGDoRJFvR.jpg" alt="">
<span>
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.reviewgeek.com/author/justinduino/">Justin Duino</a></span>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@jaduino">@jaduino</a></span></span>
<br/>
<a href="https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/" rel="bookmark"><time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2020-02-19T13:00:11-05:00">February 19, 2020, 1:00pm EDT </time><time class="updated" datetime="2020-02-19T13:30:49-05:00">February 19, 2020, 1:30pm EDT </time></a>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure id="attachment_27886" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-27886 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/76289f11df52f8c248d2324e9faecbda/p/uploads/2019/11/x463c1b6c.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ZdjBenq1s-.jpg" alt="Google Pixel 4 in Tree" width="1920" height="1080" data-credittext="Justin Duino"/><figcaption class="wp-caption-text"><span class="imagecredit">Justin Duino</span></figcaption></figure>
<p>We&#8217;re still months away from the official launch of the next version of Android, but Google has just announced the release of the first <a href="https://android-developers.googleblog.com/2020/02/Android-11-developer-preview.html">Android 11 Developer Preview</a>. Although you might be interested to know what changes will be coming to your device in the future, this build is primarily targeted at developers. However, that hasn&#8217;t stopped Google from dropping in some user-facing privacy features.</p>
<p>What stands out prominently is the announcement of a new one-time permission. With it, users will have even more granular control over the most sensitive data on their Android devices. Instead of letting an app know the user&#8217;s location all of the time or only while the app is open, users can choose to give it access or not every time they open the app.</p>
<p><a href="https://www.androidcentral.com/project-mainline">Project Mainline</a> is being expanded in Android 11. Google introduced the Google Play System Updates in Android 10 as a way to push out security fixes and more without a significant firmware upgrade that needs to be vetted by manufacturers and carriers before being pushed to customers. 12 new modules will be added with Android 11 that includes one to improve permissions.</p>
<p>There&#8217;s no promise that it will be available when Android 11 makes it to customer&#8217;s devices, but the company is adding platform support for secure storage. With mobile phones would be able to store and retrieve verifiable identification documents such as mobile drivers licenses.</p>
<p>Of course, Google is also continuing its work on ensuring that Android stays at the forefront of innovations. To do this, the company continues its work on adding 5G support, adding support for new screen types (for example, hole punches like those found on the <a href="https://www.reviewgeek.com/35055/which-galaxy-s20-model-should-you-buy/">Galaxy S20 lineup</a> and &#8220;waterfall&#8221; displays), and improved messaging. About the last bit, Android 11 will have a dedicated conversation section in the notification shade and the ability to paste images into app &#8220;Bubbles.&#8221;</p>
<p>To wrap things up, Android 11 adds support for HEIF images, the ability for apps to mute phone vibrations while using the camera, bokeh modes that can be enabled in third-party apps, <a href="https://www.howtogeek.com/402141/how-phone-companies-are-finally-verifying-caller-id-numbers/">STIR/SHAKEN</a> verification during call screenings, and <a href="https://android-developers.googleblog.com/2020/02/Android-11-developer-preview.html">much more</a>.</p>
<p>As with previous Developer Previews, Google does <em>not</em> recommend installing this build of Android 11 on your everyday device. Once the update is more stable and closer to primetime, the company will release beta builds that consumers can sign up to test through Android Beta.</p>
<p>As seen below, Google plans to release new Developer Preview builds for the next couple of months. It looks like Beta releases should begin rolling out in May (likely during <a href="https://www.reviewgeek.com/33765/the-google-i-o-conference-dates-are-hidden-in-an-insane-collaborative-puzzle/">Google I/O 2020</a>) with the final builds being sent out in the fall, before the company&#8217;s next hardware event.</p>
<figure id="attachment_35514" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-35514 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/08e455a301752f85871d076b787f0566/p/uploads/2020/02/xc25ec93b.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.OrKly7D9CE.jpg" alt="Android 11 Beta Timeline" width="1920" height="446" data-credittext="Google" data-crediturl="https://developer.android.com/preview/overview.html"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://developer.android.com/preview/overview.html">Google</a></span></figcaption></figure>
<p>Developers looking to go ahead and install the <a href="https://redirect.viglink.com/?format=go&amp;jsonp=vglnk_158213525318214&amp;key=b8f771eed689587b82c4635131ce08d7&amp;libId=k6tmh0q801010l04000DAn1ud79tf&amp;loc=https%3A%2F%2F9to5google.com%2F2020%2F02%2F19%2Fandroid-11-developer-preview-launch%2F&amp;v=1&amp;out=https%3A%2F%2Fdeveloper.android.com%2Fpreview%2Fdownload&amp;ref=https%3A%2F%2F9to5google.com%2F&amp;title=Google%20launches%20Android%2011%20Developer%20Preview%20for%20Pixel%20-%209to5Google&amp;txt=system%20images">Android 11 Developer Preview</a> can download it right now from Google and manually flash it to their Pixel 2/2 XL​, ​Pixel 3/3 XL​, ​Pixel 3a/3a XL​, ​or Pixel 4/4 XL​ device. They can also learn about the new APIs and technical bits on the <a href="https://developer.android.com/preview/overview.html">Android Developers preview blog</a>.</p>
</div><!-- .entry-content -->
</article><!-- #post-35505 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.reviewgeek.com/35517/ifixits-galaxy-flip-z-teardown-shows-low-reparability-and-nearly-useless-hinge-bristles/">iFixit&#8217;s Galaxy Flip Z Teardown Shows Low Reparability and Nearly-Useless Hinge Bristles</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/34334/6-great-chess-sets-for-experts-and-casuals-alike/">6 Great Chess Sets for Experts and Casuals Alike</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/35484/you-can-play-the-first-five-levels-of-this-abandoned-game-for-free/">You Can Play the First Five Levels of This Abandoned Game for Free</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/35479/amazons-anker-deal-of-the-day-features-some-actual-deals/">Amazon&#8217;s Anker Deal of the Day Features Some Actual Deals</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/34689/the-hyperx-chargeplay-clutch-doubles-the-switchs-battery-life-and-travels-well/">The HyperX ChargePlay Clutch Doubles the Switch&#8217;s Battery Life and Travels Well</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.reviewgeek.com/author/justinduino/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.reviewgeek.com/thumbcache/200/200/5016561af0e312d0dccd6190525152d8/p/uploads/2019/11/100xNxffdb51a0.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.-9nzf3wq4d.jpg" alt="Justin Duino"></a>
<span>
<a href="https://www.reviewgeek.com/author/justinduino/" class="shortbioauthor"><span>Justin Duino</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Justin Duino is the Managing Editor at How-To Geek. He has spent the last decade writing about Android, smartphones, and other mobile technology. In addition to his written work, he has also been a regular guest commentator on CBS News and BBC World News and Radio to discuss current events in the technology industry.
<a href="https://www.reviewgeek.com/author/justinduino/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=First+Android+11+Developer+Preview+Focuses+on+Privacy+with+One-Time+Permissions+and+More+via+%40reviewgeeksite+-+https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/&media=https://www.reviewgeek.com/p/uploads/2019/11/463c1b6c.jpg&description=First+Android+11+Developer+Preview+Focuses+on+Privacy+with+One-Time+Permissions+and+More">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #1d55a9;background:#1d55a9;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div class="comments" style="float:right;margin:0;">
<a href="#comments" class="commentcount" style="text-decoration:none;" onclick="disqus();return false;">
<p class="share-heading" style="    ">Comments (<span class="disqus-comment-count" data-disqus-identifier="35505">0</span>)</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>var disqus_config=function(){this.page.url='https://www.reviewgeek.com/35505/first-android-11-developer-preview-focuses-on-privacy-with-one-time-permissions-and-more/';this.page.identifier='35505';};var disqus_loaded=false;var disqus_shortname='review-geek';function disqus(){if(!disqus_loaded){disqus_loaded=true;var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e);}}var hash=window.location.hash.substr(1);if(hash.length>7){if(hash.substring(0,7)=="comment"){disqus();}}</script>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support Review Geek.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Recently Popular</span>
<article id="post-5995" class="featured-article post-5995 post type-post status-publish format-standard hentry category-uncategorized tag-air-quality tag-features tag-health tag-review tag-single-review tag-smarthome tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/5995/foobot-air-quality-monitor-review-dial-in-your-air-quality-with-a-friendly-assistant/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/ae60680ad9b38750249ce98ddd208dc8/p/uploads/2018/08/x1beafbc9.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.PnnFCc_LCQ.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Foobot Air Quality Monitor Review: Dial In Your Air Quality With A Friendly Assistant</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jennifer/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jennifer/"><span class="fn">Jennifer Allen</span></a> | <time style="display:inline-block" class="post-date published" datetime="2018-08-20T11:00:38-04:00">August 20th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
You might not pay much attention to the air quality in your home. The Foobot monitors the air in your home so you don&#8217;t have to. We dove deep to see if it&#8217;s worth $199 to improve your home&#8217;s air.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-35385" class="featured-article post-35385 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-foldables tag-motorola tag-motorola-razr tag-news">
<a href="https://www.reviewgeek.com/35385/a-motorola-razr-is-reportedly-peeling-apart-at-the-fold/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/a5c25b5fd417f6397d355cae3d8c85d3/p/uploads/2020/02/x3d8391e8.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Czb7hUnKFY.jpg"/>	<div class="article-text">
<span class="entry-title article-header">A Motorola Razr is Reportedly Peeling Apart at the Fold</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/joshhendrickson/"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-02-18T10:03:09-05:00">February 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
We&#8217;ve already suggested that maybe you shouldn&#8217;t buy the Galaxy Z Flip yet, and that advice was quickly vindicated. But perhaps we should go ahead and broaden that statement to, &#8220;maybe you shouldn&#8217;t buy any foldable phone yet.&#8221; The folks over at Input bought a Motorola Razr just over a week ago, and now it&#8217;s peeling apart.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-35397" class="featured-article post-35397 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-microsoft tag-news tag-office">
<a href="https://www.reviewgeek.com/35397/microsofts-unified-office-app-is-out-of-beta-mode-at-least-for-android-phones/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/9ec358e19ac826a9e05689ad1d66fa81/p/uploads/2020/02/xb0c0f928.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.x24XIOyrEl.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Microsoft&#8217;s Unified Office App Is out of Beta Mode, at Least for Android Phones</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/andrewheinzman/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/andrewheinzman/"><span class="fn">Andrew Heinzman</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-02-18T11:31:37-05:00">February 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
It&#8217;s time to empty out the &#8220;Microsoft Office&#8221; folder on your phone. The new unified Office app, which combines Word, Excel, PowerPoint, and Sticky Notes into a neat little package, is now available for all Android phones.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-35413" class="featured-article post-35413 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-gaming tag-news tag-samsung tag-stadia">
<a href="https://www.reviewgeek.com/35413/stadia-is-coming-to-15-samsung-phones-and-a-smattering-of-asus-and-motorola-phones-too/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/6a7c5638e303acf2a1e512ded68209ff/p/uploads/2020/02/x246c643b.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6voyS-SXGA.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Stadia Is Coming to 15 Samsung Phones and a Smattering of ASUS and Motorola Phones Too</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/joshhendrickson/"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-02-18T12:47:45-05:00">February 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Stadia, Google&#8217;s game streaming service, is closer to a beta than a full-fledged product. That&#8217;s evident in its missing features and narrow support for devices. Despite suggesting an &#8220;any device anywhere&#8221; capability, you could only play on one phone&#8212;Google&#8217;s Pixel. But starting February 20th, that&#8217;s changing. Hopefully, you own a Samsung phone, though.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-35484" class="featured-article post-35484 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-free tag-games tag-news">
<a href="https://www.reviewgeek.com/35484/you-can-play-the-first-five-levels-of-this-abandoned-game-for-free/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/201b2eb9fcdbc7d71d316f6b88f9be37/p/uploads/2020/02/xe8917714.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.lTCllS7o1N.jpg"/>	<div class="article-text">
<span class="entry-title article-header">You Can Play the First Five Levels of This Abandoned Game for Free</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/joshhendrickson/"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-02-19T12:04:45-05:00">February 19th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Game development is difficult. Most modern-day AAA games require hundreds of developers working for years (sometimes close to a decade) on a single project. Sometimes though, it&#8217;s the little independent games we love the most. When a few people set out to make a great game with no backing, it makes for a great success story. But SkyRider, though a great game, is not a success story. And you should play it anyway.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-35517" class="featured-article post-35517 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-galaxy-z-flip tag-ifixit tag-news tag-samsung tag-z-flip">
<a href="https://www.reviewgeek.com/35517/ifixits-galaxy-flip-z-teardown-shows-low-reparability-and-nearly-useless-hinge-bristles/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.reviewgeek.com/thumbcache/240/140/e0d992ede8877ee7eedf07c1d6c72ff1/p/uploads/2020/02/xbb092204.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.VLGB4zIENG.jpg"/>	<div class="article-text">
<span class="entry-title article-header">iFixit&#8217;s Galaxy Flip Z Teardown Shows Low Reparability and Nearly-Useless Hinge Bristles</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/joshhendrickson/"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-02-19T13:56:35-05:00">February 19th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
If you&#8217;re wondering how Samsung makes the Galaxy Z Flip and what it would take to repair it, iFixit has your back. The crew at iFixit tore down a Z Flip and found that Samsung delivered in some areas and not in others.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/35505/logo.gif?1582139524" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?v=1582138800" defer async></script>
</div>
</aside>
<script type="text/javascript">document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";window.onload=function(){document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";}</script>
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/lsm/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/reviewgeeksite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/reviewgeeksite">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="reviewgeek">
<input type="hidden" name="tr" value="reviewgeekfooter">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-14045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14045"><a href="https://www.reviewgeek.com/about/">About</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14046"><a href="https://www.reviewgeek.com/about/#contact">Contact</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a href="https://www.reviewgeek.com/privacy-policy">Privacy</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a href="https://www.reviewgeek.com/terms-of-use">Terms</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2020 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//review-geek.disqus.com/count.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-dPPj_fTCprdm0"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</body>
</html>
