<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<style>@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:local('Open Sans Italic') , local('OpenSans-Italic') , url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUJ0e.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:local('Open Sans SemiBold Italic') , local('OpenSans-SemiBoldItalic') , url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUehs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular') , local('OpenSans-Regular') , url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold') , local('OpenSans-SemiBold') , url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype')}</style>
<script>document.addEventListener("DOMContentLoaded",function(e){function s(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;o[0].classList.remove("visible"),n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.remove("is-active");var t=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);Math.abs(b-s)<=f||(s>b&&s>g?(y.classList.remove("nav-down"),y.classList.add("nav-up")):s+window.innerHeight<t&&(y.classList.remove("nav-up"),y.classList.add("nav-down")),b=s)}function t(e,s,t){if(t){var i=new Date;i.setTime(i.getTime()+24*t*60*60*1e3);l="; expires="+i.toGMTString()}else var l="";document.cookie=e+"="+s+l+"; path=/"}var i=document.querySelectorAll(".more-info-hover")[0];i&&(i.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),i.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),i.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var l=document.querySelectorAll(".htg-hamburger"),c=document.querySelectorAll(".subscribe-menu"),n=document.querySelectorAll(".full-screen-menu.search-menu"),o=document.querySelectorAll(".full-screen-menu.category-menu"),a=document.querySelectorAll("#topmenu .categories"),r=document.querySelectorAll(".subscribe-button"),d=document.querySelectorAll("#masthead .search"),v=document.querySelectorAll(".htg-close");v[0].addEventListener("click",function(e){n[0].classList.remove("visible")}),v[1].addEventListener("click",function(e){c[0].classList.remove("visible")}),d[0]&&d[0].addEventListener("click",function(e){n[0].classList.contains("visible")?n[0].classList.remove("visible"):(n[0].classList.add("visible"),l[0].classList.remove("is-active"),o[0].classList.remove("visible"),c[0].classList.remove("visible"))}),a[0].addEventListener("click",function(e){return c[0].classList.remove("visible"),l[0].classList.contains("is-active")?(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),c[0].classList.remove("visible")):(n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.add("is-active"),o[0].classList.add("visible")),e.preventDefault(),!1}),l[0].addEventListener("click",function(e){c[0].classList.remove("visible"),l[0].classList.contains("is-active")?(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),c[0].classList.remove("visible")):(n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.add("is-active"),o[0].classList.add("visible"))}),r[0].addEventListener("click",function(e){c[0].classList.contains("visible")?c[0].classList.remove("visible"):(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),n[0].classList.remove("visible"),c[0].classList.add("visible"))}),c[0].addEventListener("click",function(e){e.target==c[0]&&c[0].classList.remove("visible")}),n[0].addEventListener("click",function(e){e.target==n[0]&&n[0].classList.remove("visible")}),o[0].addEventListener("click",function(e){e.target==o[0]&&(o[0].classList.remove("visible"),l[0].classList.remove("is-active"))});var u=document.querySelectorAll("#light-slider img")[0];if(u){var m=u.getAttribute("data-src");u.src=m}var L,b=0,f=5,y=document.querySelectorAll("#masthead")[0],g=y.offsetHeight;document.addEventListener("scroll",function(){L=!0},!1),setInterval(function(){L&&(s(),L=!1)},100),document.onkeydown=function(e){if(27==(e=e||window.event).keyCode){var s=document.querySelectorAll(".subscribe-menu"),t=document.querySelectorAll(".full-screen-menu");s[0].classList.remove("visible"),t[0].classList.remove("visible")}};var S=[];document.onkeydown=function(e){S.push(e.keyCode),S.toString().indexOf("38,38,40,40,37,39,37,39,66,65")>=0&&(alert("Welcome to the Dark Side"),t("enabledarkmode","yes",365),document.querySelector("body").classList.add("darkmode"),S=[])}});document.addEventListener("DOMContentLoaded",function(){if(document.cookie.includes('enabledarkmode')){document.querySelector('body').classList.add("darkmode");}});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<link rel="canonical" href="https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/43746\/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/lsm\/img\/rgtext-amp.png","height":60,"width":221}},"headline":"Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week","name":"Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week","datePublished":"2020-05-28T13:23:00-04:00","dateModified":"2020-05-28T13:23:00-04:00","author":{"@type":"Person","name":"Michael Crider"},"description":"The hits keep coming on the Epic Game Store, and they don&#8217;t cost a cent. After killing its servers for almost a full day by giving away Grand Theft Auto V and announcing a brand new freebie collection of Samurai Showdown Shodown games, Epic is giving away one of this generation&#8217;s most beloved looter-shooters. Oh, and also The Pre-Sequel.","image":["https:\/\/www.reviewgeek.com\/thumbcache\/2\/200\/22e0c2522f042e7b47ed305f50a6daf3\/p\/uploads\/2020\/05\/e5b235fc.jpg"]}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week">
<meta name="twitter:description" content="The hits keep coming on the Epic Game Store, and they don&#8217;t cost a cent. After killing its servers for almost a full day by giving away Grand Theft Auto V and announcing a brand new freebie collection of Samurai Showdown Shodown games, Epic is giving away one of this generation&#8217;s most beloved looter-shooters. Oh, and also The Pre-Sequel.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/2a4fd71972fc4298504c884cf905ad0b/p/uploads/2020/05/e5b235fc.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="The hits keep coming on the Epic Game Store, and they don&#8217;t cost a cent. After killing its servers for almost a full day by giving away Grand Theft Auto V and announcing a brand new freebie collection of Samurai Showdown Shodown games, Epic is giving away one of this generation&#8217;s most beloved looter-shooters. Oh, and also The Pre-Sequel."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/3e0a0d7fdeb9a38b0199b7ebaff9261d/p/uploads/2020/05/e5b235fc.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/">
<meta name="description" content="The hits keep coming on the Epic Game Store, and they don&#8217;t cost a cent. After killing its servers for almost a full day by giving away Grand Theft Auto V and announcing a brand new freebie collection of Samurai Showdown Shodown games, Epic is giving away one of this generation&#8217;s most beloved looter-shooters. Oh, and also The Pre-Sequel."/>
<title>Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week &#8211; Review Geek</title>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"Review Geek";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<!-- Facebook Pixel Code -->
<script>setTimeout(function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1137093656460433');fbq('track','PageView');},3000);</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1137093656460433&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script>var tmntag=tmntag||{};tmntag.cmd=tmntag.cmd||[];(function(){var tmnhead=document.createElement('script');tmnhead.async=true;tmnhead.type='text/javascript';tmnhead.src=('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(tmnhead,node);})();tmntag.cmd.push(function(){tmntag.placement(3837);tmntag.start();});</script>
</head>
<body class="post-template-default single single-post postid-43746 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/lsm/img/xrgtext-small.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Ok4m8gvpO_.png" alt="Review Geek" class="logo">
</a>
</div>
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="twitter"><a href="https://twitter.com/reviewgeeksite"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/reviewgeeksite/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li id="menu-item-15291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15291"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-15292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15292"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-12782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12782"><a href="https://www.reviewgeek.com/t/home/">Home</a></li>
<li id="menu-item-12780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12780"><a href="https://www.reviewgeek.com/t/office/">Office</a></li>
<li id="menu-item-12783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12783"><a href="https://www.reviewgeek.com/t/kitchen">Kitchen</a></li>
<li id="menu-item-12781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12781"><a href="https://www.reviewgeek.com/t/accessories">Accessories</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-12777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12777"><a href="https://www.reviewgeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-12778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="https://www.reviewgeek.com/r/phones/">Phones</a></li>
<li id="menu-item-12779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12779"><a href="https://www.reviewgeek.com/t/chargers/">Chargers</a></li>
<li id="menu-item-12784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12784"><a href="https://www.reviewgeek.com/t/gaming/">Gaming</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-12776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12776"><a href="https://www.reviewgeek.com/t/deals/">Deals</a></li>
<li id="menu-item-12775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12775"><a href="https://www.reviewgeek.com/t/roundups/">Buying Guides</a></li>
<li id="menu-item-12774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12774"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-12771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12771"><a href="https://www.reviewgeek.com/about/">About Us</a></li>
<li id="menu-item-12772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12772"><a href="https://www.reviewgeek.com/about/#contact">Contact Us</a></li>
<li id="menu-item-14829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14829"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li id="menu-item-14830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14830"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-12749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12749"><a href="https://www.reviewgeek.com/?s=Best+Cases">Best Cases</a></li>
<li id="menu-item-12750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12750"><a href="https://www.reviewgeek.com/?s=Wireless+Charger">Wireless Charger</a></li>
<li id="menu-item-12751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12751"><a href="https://www.reviewgeek.com/?s=Smarthome">Smarthome</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader">The Best Newsletter Anywhere</span><p>Join 250,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="reviewgeek">
<input type="hidden" name="tr" value="reviewgeek-subscribemenu">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;min-height:90px;margin-bottom:20px" class="adslot adslot970 ">
<div id='future_Y_L_1_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('future_Y_L_1_1',false);});</script></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<style>.commercemessage{width:100%;margin:20px 0;padding-left:8px;font-size:13px;color:#555;border-left:3px solid #888}@media screen and (min-width:1025px){.commercemessage{width:1020px;line-height:15px}}</style>
<article id="post-43746" class="post-43746 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-borderlands tag-epic-games tag-epic-games-store tag-fps tag-free tag-games tag-news tag-pc-games tag-shooter">
<header id="article-header-area" class="entry-header">
<h1 class="entry-title" style="">Epic Games Store Gives Away &#8216;Borderlands 2&#8217; and The &#8216;Pre-Sequel&#8217; This Week</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px;">
<img loading="lazy" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.reviewgeek.com/thumbcache/100/100/5570da2977231b42c4f2d04926053911/p/uploads/2019/03/36x36xb42c54e0.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.7513s9sixK.jpg" alt="">
<span>
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.reviewgeek.com/author/michaelcrider/">Michael Crider</a></span>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@MichaelCrider">@MichaelCrider</a></span></span>
<br/>
<a href="https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/" rel="bookmark"><time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2020-05-28T13:23:00-04:00">May 28, 2020, 1:23pm EDT </time><time class="updated" datetime="2020-05-28T13:23:00-04:00">May 28, 2020, 1:23pm EDT </time></a>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure id="attachment_43751" style="width: 1280px" class="wp-caption alignnone"><a href="https://www.reviewgeek.com/thumbcache/0/0/7897fbc204f67f35beb13d26787bf568/p/uploads/2020/05/e5b235fc.jpg"><img class="wp-image-43751 size-full" src="https://www.reviewgeek.com/thumbcache/0/0/7897fbc204f67f35beb13d26787bf568/p/uploads/2020/05/xe5b235fc.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.3n08SYn8JL.jpg" alt="Borderlands 2 screenshot" width="1280" height="720" data-credittext="2K/Gearbox"/></a><figcaption class="wp-caption-text"><span class="imagecredit">2K/Gearbox</span></figcaption></figure>
<p>The hits keep coming on the Epic Game Store, and they don&#8217;t cost a cent. After killing its servers for almost a full day by <a href="https://www.reviewgeek.com/42655/gta-v-is-free-today-on-the-epic-games-store-if-you-can-get-it-to-load/">giving away <em>Grand Theft Auto V</em></a> and announcing a brand <a href="https://www.reviewgeek.com/43621/samurai-shodown-neogeo-collection-includes-seven-games-and-its-free-on-epic-next-month/">new freebie collection of<em> Samurai <del>Showdown</del> Shodown</em> games</a>, Epic is giving away one of this generation&#8217;s most beloved looter-shooters. Oh, and also <em>The Pre-Sequel</em>.</p>
<p>No two ways around it: <em>Borderlands 2</em> is definitely the bulk of <a href="https://www.epicgames.com/store/en-US/bundles/borderlands-the-handsome-collection">2K&#8217;s &#8220;<em>The Handsome Collection</em>,&#8221;</a> and it was much-loved when it launched in 2012. It&#8217;s a sequel to Gearbox&#8217;s &#8220;looter-shooter&#8221; <em>Borderlands</em>, which mixes a sarcastic<em> Mad Max</em>-meets-sci-fi story with solid FPS mechanics an obsession on randomized loot reminiscent of <em>Diablo</em>. The sequel ups the ante with more diverse classes, levels, and weapons, and a storyline that&#8217;s much more engaging, mainly due to an excellent performance from grating villain Handsome Jack.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/dFcxX_tuPas?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em>Borderlands: The Pre-Sequel</em> is the third game in the series (which is a different beast entirely from <em>Borderlands 3</em>), and it uses the same engine and mechanics as 2. But it was developed by another studio, 2K Australia, and it shows. Despite the novelty of its moon setting with low gravity and oxygen tanks, the story set between the first and second game is less engaging, and its missions get retentive quickly.</p>
<p>Still, you can&#8217;t beat free, and all the post-launch content (DLC missions and extra outfits) are included for both games. You&#8217;ll need a Windows machine to play the game, but you can <a href="https://www.epicgames.com/store/en-US/bundles/borderlands-the-handsome-collection">claim it online via the Epic Store&#8217;s website</a>. Once claimed, the game is free to play via your Epic account anytime. The offer is available for the next week.</p>
</div><!-- .entry-content -->
</article><!-- #post-43746 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.reviewgeek.com/43734/make-your-own-tardis-with-even-more-free-stuff-from-doctor-who/">Make Your Own TARDIS With Even More Free Stuff From &#8216;Doctor Who&#8217;</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/43728/the-philips-hue-tv-sync-boxs-latest-update-adds-voice-controls/">The Philips Hue TV Sync Box&#8217;s Latest Update Adds Voice Controls</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/43712/you-can-now-use-your-canon-camera-as-a-mac-webcam/">You Can Now Use Your Canon Camera as a Mac Webcam</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/43714/you-can-now-buy-the-raspberry-pi-4-with-8-gbs-of-ram/">You Can Now Buy the Raspberry Pi 4 With 8 GBs of RAM</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/43713/deal-alert-youtube-premium-subscribers-can-get-a-nest-mini-speaker-for-free/">Deal Alert: YouTube Premium Subscribers Can Get a Nest Mini Speaker for Free</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.reviewgeek.com/author/michaelcrider/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.reviewgeek.com/thumbcache/200/200/695de0cf825940de3e386928dcf66c81/p/uploads/2019/03/100xNxb42c54e0.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.x3FTjtRTwy.jpg" alt="Michael Crider"></a>
<span>
<a href="https://www.reviewgeek.com/author/michaelcrider/" class="shortbioauthor"><span>Michael Crider</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Michael Crider has been writing about computers, phones, video games, and general nerdy things on the internet for ten years. He’s never happier than when he’s tinkering with his home-built desktop or soldering a new keyboard.
<a href="https://www.reviewgeek.com/author/michaelcrider/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Epic+Games+Store+Gives+Away+%27Borderlands+2%27+and+The+%27Pre-Sequel%27+This+Week+via+%40reviewgeeksite+-+https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/&media=https://www.reviewgeek.com/p/uploads/2020/05/e5b235fc.jpg&description=Epic+Games+Store+Gives+Away+%27Borderlands+2%27+and+The+%27Pre-Sequel%27+This+Week">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #1d55a9;background:#1d55a9;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div class="comments" style="float:right;margin:0;">
<a href="#comments" class="commentcount" style="text-decoration:none;" onclick="disqus();return false;">
<p class="share-heading" style="    ">Comments (<span class="disqus-comment-count" data-disqus-identifier="43746">0</span>)</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>var disqus_config=function(){this.page.url='https://www.reviewgeek.com/43746/epic-games-store-gives-away-borderlands-2-and-the-pre-sequel-this-week/';this.page.identifier='43746';};var disqus_loaded=false;var disqus_shortname='review-geek';function disqus(){if(!disqus_loaded){disqus_loaded=true;var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e);}}var hash=window.location.hash.substr(1);if(hash.length>7){if(hash.substring(0,7)=="comment"){disqus();}}</script>
<hr>
<p class="affiliate-disclosure" id="fire-all-lawyers-from-a-cannon-into-the-sun">The above article may contain affiliate links, which help support Review Geek.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Recently Popular</span>
<article id="post-43712">
<a href="https://www.reviewgeek.com/43712/you-can-now-use-your-canon-camera-as-a-mac-webcam/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/5560a5d03c8a2b68116e8f2e2aadd297/p/uploads/2020/05/x095329ee.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.GMIGpOUvFl.jpg"/>	<div class="article-text">
<span class="entry-title article-header">You Can Now Use Your Canon Camera as a Mac Webcam</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/andrewheinzman/" class="p-author vcard author post-author"><span class="fn">Andrew Heinzman</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-05-28T10:56:13-04:00">May 28th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-36849">
<a href="https://www.reviewgeek.com/36849/4-great-sets-of-headphones-for-100-or-less/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/0519cf3842c731a7bf1f8dd7691afd10/p/uploads/2020/05/x85a7b93a.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.zsfHHpNSUx.jpg"/>	<div class="article-text">
<span class="entry-title article-header">4 Great Sets of Wireless Headphones for $100 or Less</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/tedneedleman/" class="p-author vcard author post-author"><span class="fn">Ted Needleman</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-05-28T06:40:43-04:00">May 28th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-43734">
<a href="https://www.reviewgeek.com/43734/make-your-own-tardis-with-even-more-free-stuff-from-doctor-who/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/35ca0476473c886abe0e6f7484caf74c/p/uploads/2020/05/x7649e27f.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.2eaXvohtVZ.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Make Your Own TARDIS With Even More Free Stuff From &#8216;Doctor Who&#8217;</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-05-28T12:40:35-04:00">May 28th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-5077">
<a href="https://www.reviewgeek.com/5077/the-best-vacuum-wine-preservers/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/a1594180400b5f4f9a6c91cdab787918/p/uploads/2018/06/x35c21119-e1530205185599.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.1IiJf0tUKT.jpg"/>	<div class="article-text">
<span class="entry-title article-header">The Best Vacuum Wine Preservers</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/caroline/" class="p-author vcard author post-author"><span class="fn">Caroline Stewart</span></a> | <time style="display:inline-block" class="post-date published" datetime="2018-07-06T12:00:14-04:00">July 6th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-43714">
<a href="https://www.reviewgeek.com/43714/you-can-now-buy-the-raspberry-pi-4-with-8-gbs-of-ram/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/95d66ee9b804f4c36f03b2474913e74b/p/uploads/2020/05/x37df7429.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.qqyA5NVmFh.jpg"/>	<div class="article-text">
<span class="entry-title article-header">You Can Now Buy the Raspberry Pi 4 With 8 GBs of RAM</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-05-28T10:34:40-04:00">May 28th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-43713">
<a href="https://www.reviewgeek.com/43713/deal-alert-youtube-premium-subscribers-can-get-a-nest-mini-speaker-for-free/">
<header class="entry-header" style="min-height:100px;">
<img loading="lazy" src="https://www.reviewgeek.com/thumbcache/240/140/5188d2de7328732ad99cbfa9ec8eb185/p/uploads/2020/05/xeecaa122.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.qKAEdxT9zj.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Deal Alert: YouTube Premium Subscribers Can Get a Nest Mini Speaker for Free</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/michaelcrider/" class="p-author vcard author post-author"><span class="fn">Michael Crider</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-05-28T10:24:20-04:00">May 28th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/43746/logo.gif?1590686662" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div id='future_Y_R_0_1' style="min-height:270px;padding-bottom:20px;"><script>tmntag.cmd.push(function(){tmntag.adTag('future_Y_R_0_1',false);});</script></div>
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?v=1590685200" defer async></script>
</div>
</aside>
<script type="text/javascript">document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";window.onload=function(){}</script>
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img loading="lazy" src="https://www.reviewgeek.com/wp-content/themes/lsm/img/xrgtext-small.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Ok4m8gvpO_.png" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/reviewgeeksite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/reviewgeeksite">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="reviewgeek">
<input type="hidden" name="tr" value="reviewgeek-footer">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-14045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14045"><a href="https://www.reviewgeek.com/about/">About</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14046"><a href="https://www.reviewgeek.com/about/#contact">Contact</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a href="https://www.reviewgeek.com/privacy-policy">Privacy</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a href="https://www.reviewgeek.com/terms-of-use">Terms</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2020 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>document.addEventListener("DOMContentLoaded",function(){setTimeout(function(){var tag=document.createElement('script');tag.src="//review-geek.disqus.com/count.js";tag.defer=true;var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);},4000);});</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-dPPj_fTCprdm0"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div id='out-of-page'><script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page',false);});</script></div>
<div id='1x1'><script>tmntag.cmd.push(function(){tmntag.adTag('1x1',false);});</script></div>
</body>
</html>
