<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){function n(){document.querySelectorAll(".fb-comments")[0].getBoundingClientRect().top<window.innerHeight&&(t(),window.removeEventListener("scroll",n,!1))}function t(){var e=document.createElement("script");e.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1206958639448107",document.body.appendChild(e)}window.addEventListener("scroll",function(){(void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop)<=20?document.querySelectorAll("#masthead")[0].classList.remove("stuck"):document.querySelectorAll("#masthead")[0].classList.contains("stuck")||document.querySelectorAll("#masthead")[0].classList.add("stuck")},!1);var o=document.querySelectorAll(".hamburger-menu")[0],l=document.querySelectorAll("#icon-close")[0];o.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],n=document.querySelectorAll(".hamburger-menu")[0],t=document.querySelectorAll("#icon-close")[0];e.classList.add("open"),n.style.display="none",t.style.display="block"},!1),l.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],n=document.querySelectorAll(".hamburger-menu")[0],t=document.querySelectorAll("#icon-close")[0];e.classList.remove("open"),n.style.display="block",t.style.display="none"},!1),document.querySelectorAll("body")[0].classList.contains("single-post")&&window.addEventListener("scroll",n,!1)});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:pages" content="1976774719275465"/>
<title>I Miss Smartphone Bezels Already &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/"/>
<meta property="fb:pages" content="1976774719275465"/>
<meta property="ia:markup_url_dev" content="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/?ia_markup=1"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/508\/i-miss-smartphone-bezels-already\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/reviewgeek\/img\/rg_amp.png","height":60,"width":221}},"headline":"I Miss Smartphone Bezels Already","name":"I Miss Smartphone Bezels Already","datePublished":"2017-11-07T08:00:11+00:00","dateModified":"2017-11-07T10:27:01+00:00","author":{"@type":"Person","name":"Eric Ravenscraft"},"description":"The iPhone X came out this week. Google&#8217;s Pixel 2 XL just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back.","image":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/thumbcache\/648\/248\/074e0c9f7b5e4ab9013e2272a6ea6c1e\/p\/uploads\/2017\/11\/c5049df7.jpg","width":648,"height":248}}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="I Miss Smartphone Bezels Already">
<meta name="twitter:description" content="The iPhone X came out this week. Google&#8217;s Pixel 2 XL just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/aa4a0769718b8b6814d31381a29d5e30/p/uploads/2017/11/c5049df7.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="I Miss Smartphone Bezels Already"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="The iPhone X came out this week. Google&#8217;s Pixel 2 XL just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/074e0c9f7b5e4ab9013e2272a6ea6c1e/p/uploads/2017/11/c5049df7.jpg"/>
<meta property="og:url" content="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/">
<meta name="description" content="The iPhone X came out this week. Google&#8217;s Pixel 2 XL just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back."/>
</head>
<body class="post-template-default single single-post postid-508 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header ">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo.svg" alt="Review Geek" class="logo">
</a>
<svg height="32px" id="Layer_1" class="hamburger-menu" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z"/></svg>
<svg id="icon-close" width="100%" height="100%">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64.7 63.6" style="enable-background:new 0 0 64.7 63.6;" xml:space="preserve">
<path class="st5" d="M38.8,31.8L63.3,7.7c1.8-1.7,1.8-4.6,0.1-6.4c-1.7-1.8-4.6-1.8-6.4-0.1L32.3,25.5L7.7,1.3
					C5.9-0.5,3-0.4,1.3,1.3C-0.5,3.1-0.4,6,1.3,7.7l24.6,24.1L1.3,55.9c-1.8,1.7-1.8,4.6-0.1,6.4c0.9,0.9,2,1.3,3.2,1.3
					c1.1,0,2.3-0.4,3.2-1.3l24.7-24.2L57,62.3c0.9,0.9,2,1.3,3.2,1.3c1.2,0,2.3-0.5,3.2-1.3c1.7-1.8,1.7-4.6-0.1-6.4L38.8,31.8z"></path>
</svg>
</svg>
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
</div><!-- .site-branding -->
</div>
</header><!-- #masthead -->
<div class="full-nav-menu">
<div class="container">
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="nav-heading"><a href="/news/">News</a></span>
<span class="nav-heading"><a href="/reviews/">Reviews</a></span>
<span class="featured-section nav-heading">Featured on Review Geek</span>
<div class="nav-articles">
<article id="post-508" class="featured-article post-508 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox">
<a href="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">I Miss Smartphone Bezels Already</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> on <time class="dt-updated post-date updated" datetime="2017-11-07 08:00:11">November 7th, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The iPhone X came out this week. Google&#8217;s Pixel 2 XL just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back.	</div>
</a>
</article><!-- #post-## -->
<article id="post-562" class="featured-article post-562 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-news">
<a href="https://www.reviewgeek.com/562/psa-applecare-replaces-your-broken-charger-and-headphones-for-free/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">PSA: AppleCare Replaces Your Broken Charger and Headphones for Free</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> on <time class="dt-updated post-date updated" datetime="2017-11-03 08:00:11">November 3rd, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
People usually get AppleCare for one reason: avoiding expensive repairs&#8212;but AppleCare offers so much more.	</div>
</a>
</article><!-- #post-## -->
<article id="post-566" class="featured-article post-566 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox">
<a href="https://www.reviewgeek.com/566/the-iphone-x-is-the-biggest-status-symbol-since-the-iphone/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">The iPhone X is the Biggest Status Symbol Since the iPhone</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/harry/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/harry/"><span class="fn">Harry Guinness</span></a> on <time class="dt-updated post-date updated" datetime="2017-11-02 01:00:21">November 2nd, 2017</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
I still remember when I saw my first iPhone.	</div>
</a>
</article><!-- #post-## -->
</div>
<span class="nav-heading follow">Follow Us!</span>
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-508" class="post-508 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-splashbox">
<header class="entry-header">
<h1 class="entry-title">I Miss Smartphone Bezels Already</h1>
<div class="entry-meta">
<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.reviewgeek.com/author/eric/">Eric Ravenscraft</a></span></span> | <span class="author-twitter"><a href="https://twitter.com/@lordravenscraft">@lordravenscraft</a></span> | <span class="posted-on"><a href="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/" rel="bookmark"><time class="entry-date published" datetime="2017-11-07T08:00:11+00:00">November 7, 2017</time><time class="updated" datetime="2017-11-07T10:27:01+00:00">November 7, 2017</time></a></span>	</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><img class="alignnone size-full wp-image-663" src="https://www.reviewgeek.com/p/uploads/2017/11/xc5049df7.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.PI-zFWaS2I.jpg" alt="" width="1920" height="1080"/></p>
<p>The iPhone X came out this week. <a href="https://www.reviewgeek.com/351/whats-up-with-the-pixel-screens-the-facts-and-the-bs/">Google&#8217;s Pixel 2 XL</a> just a few weeks prior. Both phones promised to bring us one step closer to a world without bezels. I already want them back.</p>
<p>For those who don&#8217;t meticulously follow inane tech news, a quick definition: &#8220;bezels&#8221; refers to the space between the edge of your phone&#8217;s screen and the edge of the device itself. All phones have at least a little bit of a bezel, but in recent years <a href="https://arstechnica.com/gadgets/2017/10/hands-on-with-the-pixel-2-and-2-xl-a-tale-of-two-smartphones/">tech reviewers</a> and <a href="https://www.theverge.com/2017/8/16/16155176/doogee-mix-review-hands-on-bezel-less-phones">phone manufacturers</a> started a <a href="http://www.androidpolice.com/2012/08/31/bloomberg-motorola-will-release-a-phone-with-no-bezel-by-the-end-of-the-year/">push to minimize them</a>. The idea was to take up as much of the front of your phone with screen as possible.</p>
<figure id="attachment_662" style="width: 960px" class="wp-caption alignnone"><img class="wp-image-662 size-full" src="https://www.reviewgeek.com/p/uploads/2017/11/x1ac46fdd.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.XUoTxsUHrY.png" alt="" width="960" height="540"/><figcaption class="wp-caption-text">Left: iPhone X with virtually non-existent bezels. Right: iPhone 8 with reasonable top and bottom bezels.</figcaption></figure>
<p>This race to get rid of bezels started largely because <a href="https://www.reviewgeek.com/91/lets-face-it-phone-makers-are-just-bored/">phone makers got bored</a>. Phones were great, but there wasn&#8217;t a whole lot left to improve, barring a miracle in battery technology. Still, with every manufacturer pursuing smaller bezels and every reviewer demanding them, there must be some good reason for it, right?</p>
<h2>Big Screens and Tiny Bezels Make For an Ergonomic Nightmare</h2>
<p>If there is any benefit to tiny bezels, I&#8217;m not seeing it. A (mostly) bezel-free phone sure catches the eye and that can <a href="https://www.reviewgeek.com/566/the-iphone-x-is-the-biggest-status-symbol-since-the-iphone/">make it a status symbol</a>, but from a practical standpoint, they serve almost no purpose. Worse yet, small (or no) bezels make it harder to use the phone. For starters, your thumb&#8217;s range of motion is limited. Most of the time this isn&#8217;t a problem—though it&#8217;s become more of a problem as phones get bigger—but on a phone without bezels, the screen starts to stretch beyond where your thumbs can reach comfortably.</p>
<p>To show this in the image below, I&#8217;ve overlaid a green circle that roughly approximates where my thumb can reach while holding the 5&#8243; Pixel 2. This is my range of motion while holding it in the baseline position where my index finger is on the power button.</p>
<p><img class="alignnone size-full wp-image-652" src="https://www.reviewgeek.com/p/uploads/2017/11/x93bd04cf.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.K8xJjmH9y_.jpg" alt="" width="1920" height="1120"/></p>
<p>Even with the smaller device, my thumb can only reach so far. I can hit most things in the middle of the screen, and I can tap the home and back buttons with a bit of stretching (though the Back button is a pain). Still, it&#8217;s doable. The lower bezel is firmly in the drop off region where it&#8217;s no longer easy to tap without readjusting.</p>
<p>Now, here&#8217;s that same image on the 6&#8243; Pixel 2 XL.</p>
<p><img class="size-full wp-image-653" src="https://www.reviewgeek.com/p/uploads/2017/11/x8bd4f2ef.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KgLYHBuqzX.jpg" alt="" width="1920" height="1306"/></p>
<p>Holy crap, the entire navigation bar is outside that range. No wonder it feels so much more annoying to use, and that&#8217;s without the added bulk of a case. Holding it in one hand, I&#8217;d have to adjust how I&#8217;m holding it every single time I want to tap Home or Back, and then adjust again to swipe to the notification shade or tap a button on the top. Part of this is due to it being a bigger phone, but it&#8217;s also <em>very </em>clear that a comparable bezel to that on the Pixel 2 would push that navigation bar at least within range of my thumb. The fact that many apps put the important navigation buttons either on the very top or very bottom of the screen only exacerbates this problem.</p>
<blockquote><p>The inability to reach major interface elements without using two hands is a trade off we shouldn&#8217;t have to make.</p></blockquote>
<p>The iPhone X is even more frustrating to deal with than the Pixel 2 XL in this regard. It has no Home button at all, opting instead for a swiping gesture. That means that in order to get to the home screen from absolutely anywhere, you have to reach that tiny sliver of the bottom of your screen, <em>then</em> swipe back up, all while taking extra care to not hold it by the bottom of the phone. That last bit must be particularly irksome for iPhone owners who have gotten used to holding the iPhone by or resting their thumbs on the Home button since <em>the very first iPhone</em>. It&#8217;s not an insurmountable burden to adjust to, but it&#8217;s also not the first time Apple users will feel the sting from <a href="https://www.engadget.com/2010/06/24/apple-responds-over-iphone-4-reception-issues-youre-holding-th/">holding it wrong</a>.</p>
<h2>Without Bezels, You&#8217;re Constantly Struggling to Cradle Your Phone Just Right</h2>
<p>The usability problems from lacking bezels don&#8217;t end there. A top and bottom bezel give you a place to rest a finger or hold a phone besides the edges. When phone manufacturers push the screen area right to the bleeding edge, they often couple it with a technique called &#8220;palm rejection&#8221; that intelligently ignores accidental touches from, say, that little meaty part at the base of your thumb.</p>
<p>Try reaching your thumb across a large screen without letting that part of your palm touch the display. It&#8217;s hard, right? Palm rejection knows to ignore this and, instead, only take the taps from your fingertips as commands.</p>
<blockquote><p>Holding a phone with a tiny bezel becomes an uncomfortable balancing act.</p></blockquote>
<p>When you try to hold your phone by the bottom, however, this technique doesn&#8217;t work as well. What&#8217;s the difference between accidentally tapping the phone with the edge of your thumb, and intentionally doing so? I can barely tell sometimes and, apparently, it&#8217;s even harder for the software to tell the difference.</p>
<p>Many times while using the Pixel 2 XL, I accidentally tapped the Home button—or inadvertently triggered Google Assistant, which is mapped to the same button—simply by resting my thumb on the tiny sliver of bezel that remains.</p>
<p><img class="size-full wp-image-654" src="https://www.reviewgeek.com/p/uploads/2017/11/xb3cc4a05.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.i9GWuWc3Zd.jpg" alt="" width="1920" height="1080"/></p>
<p>These problems sound minor and nitpicky, but they&#8217;re everyday occurrences. You might watch a video where you want a little extra screen real estate a few times a week <em>maybe</em>, but you&#8217;ll try to tap the Home button dozens of times a day. Your notification and settings shades are also way at the top of the phone, which is feeling farther and farther from the bottom. When most things you need to do with your phone start to require finger gymnastics, it turns into death by a thousand paper cuts.</p>
<h2>We Have to Sacrifice Too Much to Live In a Bezel-Free World</h2>
<figure id="attachment_664" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-664 size-full" src="https://www.reviewgeek.com/p/uploads/2017/11/x47c694a9.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Z_iWPb8aU2.jpg" alt="" width="1920" height="1080"/><figcaption class="wp-caption-text">Web sites have to code around the notch because we&#8217;ll never have a truly bezel-free phone.</figcaption></figure>
<p>Of course, everyone holds their phone differently, so what&#8217;s bothersome to me might not be a big deal to you. However, we&#8217;re also making tangible sacrifices to get these bezel-free displays.</p>
<p>While Apple was a little mum about their reasoning for getting rid of the headphone jack, Google has openly admitted they did it to <a href="https://techcrunch.com/2017/10/04/google-dropped-the-pixels-headphone-jack-to-lay-the-groundwork-for-a-bezel-free-phone/">make room for bezel-less screens</a>. 3.5mm jacks are one of the thickest components on a phone, and they extend very far into the body of the phone. In order to have room for that port, you&#8217;d have to have a decent-sized bezel.</p>
<p>Headphone jacks aren&#8217;t the only sacrifice that a truly bezel-free phone would have to make. The Pixel 2 XL mercifully maintains the same dual front-facing speakers that its smaller cousin has, but it also has to keep a small bezel to make that possible. If Google pushed the display as far as Apple did with the iPhone X, those speakers would necessarily be gone.</p>
<blockquote><p>How much are we willing to give up in pursuit of an all-screen phone that ultimately leaves us with nowhere to even comfortably hold it?</p></blockquote>
<p>The iPhone X, thankfully, has at least one forward-facing speaker on the front in the notch, with another one on the bottom, but some phones like the Note 8 <a href="http://www.samsung.com/global/galaxy/galaxy-note8/">only have one speaker on the bottom</a>, which is very easy to cover up.</p>
<p>That existence of that notch also highlights how impractical a fully bezel-less phone is. To make a phone that is truly 100% screen, you would have to give up or relocate tons of your phone&#8217;s features. In no particular order, these sensors sit inside the iPhone X&#8217;s notch.</p>
<ul>
<li>A front-facing camera, for your selfies.</li>
<li>A proximity sensor, which turns off your display when you put the phone to your ear to make a phone call.</li>
<li>An ambient light sensor, which adjusts your screen brightness based on how bright it is around you.</li>
<li>A speaker, for, you know, phone calls.</li>
</ul>
<p>And that&#8217;s just the basics. Apple also packs a dot projector, a second infrared camera, and a flood illuminator to make Face ID work. Without some blacked out area of the front of your phone, you lose access to a ton of features you use every single day.</p>
<p>It&#8217;s very unlikely we&#8217;ll ever see a 100% screen phone with zero bezels, so perhaps we&#8217;ve reached the point where bezels are as small as they&#8217;re ever going to be. The doomsday scenario where you give up front-facing cameras and good speakers to squeeze 3% more display out of your phone may never come. However, we&#8217;ve already made sacrifices and what have we gotten in return?</p>
<p><img class="alignnone size-full wp-image-656" src="https://www.reviewgeek.com/p/uploads/2017/11/x36409043-1.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.2EwcM0qGsm.jpg" alt="" width="1920" height="960"/></p>
<p>I&#8217;m struggling to come up with an answer, frankly. It doesn&#8217;t help all that much when watching videos. In the screenshot above, you can see thick, bezel-sized letter boxing in YouTube because it turns out that videos don&#8217;t change their aspect ratio just because your phone is taller. It doesn&#8217;t really give you that much more space for scrolling through content. At least not in any way that just buying a larger phone wouldn&#8217;t, if that&#8217;s your thing.</p>
<p>Heck, it&#8217;s even harder to design around these weird bezel dimensions. Apple has a whole section on its designer guidelines for <a href="https://twitter.com/Krogsgard/status/916459424084045824?ref_src=twsrc%5Etfw&amp;ref_url=http%3A%2F%2Fmashable.com%2F2017%2F10%2F31%2Fiphone-x-notch-different%2F">getting around the &#8220;notch&#8221; problem</a>. That&#8217;s not just for people making iOS apps. That&#8217;s for <em>anyone</em> making a mobile website. iPhone users are a massive chunk of the web users, and now web developers have to update their sites to make sure that their content doesn&#8217;t look <a href="https://webkit.org/wp-content/uploads/viewport-fit-cover.png">cut off and stupid</a> on the iPhone X.</p>
<p>If there&#8217;s a practical benefit to smaller bezels, I&#8217;m just not seeing it. Arguably, they make a phone more stylish (though that&#8217;s simply a matter of taste), but they make them harder to use, they require useful features to be sacrificed, and a totally bezel-free phone isn&#8217;t possible anyway. The bezel is a useful and underrated feature that served an important design purpose. We had our fun without them, but it&#8217;s time to bring them back home.</p>
</div><!-- .entry-content -->
</article><!-- #post-508 -->
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=I+Miss+Smartphone+Bezels+Already+via+%40reviewgeeksite+-+https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="reddit social-share" href='javascript:window.open("http://www.reddit.com/submit?url=https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/&title=I+Miss+Smartphone+Bezels+Already","redditshare", "menubar=0,resizable=0,width=840,height=600");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1067 1129q13 13 0 26-53 53-171 53t-171-53q-13-13 0-26 5-6 13-6t13 6q42 42 145 42t145-42q5-6 13-6t13 6zm-263-156q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm338 0q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm215-103q0-42-30-72t-73-30q-42 0-73 31-113-78-267-82l54-243 171 39q1 32 23.5 54t53.5 22q32 0 54.5-22.5t22.5-54.5-22.5-54.5-54.5-22.5q-48 0-69 43l-189-42q-17-5-21 13l-60 268q-154 6-265 83-30-32-74-32-43 0-73 30t-30 72q0 30 16 55t42 38q-5 25-5 48 0 122 120 208.5t289 86.5q170 0 290-86.5t120-208.5q0-25-6-49 25-13 40.5-37.5t15.5-54.5zm307-454v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="pocket social-share" href='javascript:window.open("https://getpocket.com/save?url=https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/","pocketshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1601 128q65 0 110 45.5t45 110.5v519q0 176-68 336t-182.5 275-274 182.5-334.5 67.5q-176 0-335.5-67.5t-274.5-182.5-183-275-68-336v-519q0-64 46-110t110-46h1409zm-704 1064q47 0 82-33l404-388q37-35 37-85 0-49-34.5-83.5t-83.5-34.5q-47 0-82 33l-323 310-323-310q-35-33-81-33-49 0-83.5 34.5t-34.5 83.5q0 51 36 85l405 388q33 33 81 33z"/></svg></a>
</div>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support Review Geek. For more information please visit our <a href="/ethics">Ethics page</a>.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Yes, you will also like these: </span>
<article id="post-285" class="featured-article post-285 post type-post status-publish format-standard hentry category-uncategorized tag-news">
<a href="https://www.reviewgeek.com/285/your-smart-home-speaker-can-do-a-lot-more-than-youre-probably-using-it-for/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/d2550ea660b55a47976f2e9d2113bcf9/p/uploads/2017/10/x62041c26.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ykzDDNXZLO.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Your Smart Home Speaker Can Do a Lot More Than You&#8217;re Probably Using It For</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-23 12:00:01">October 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Smart speakers are becoming more popular than ever. What futuristic thing are people using theirs for? Automating their lights? Starting their car? Probing Alexa&#8217;s infinite knowledge from the internet? No, it&#8217;s pretty much just playing music.	</div>
</a>
</article><!-- #post-## -->	<article id="post-198" class="featured-article post-198 post type-post status-publish format-standard hentry category-uncategorized tag-news">
<a href="https://www.reviewgeek.com/198/amazon-introduces-accounts-for-teens-your-purchase-history-is-finally-safe/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/aebb7007bd2c9750c80be792740fd25c/p/uploads/2017/10/x25e86a37.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.DKS2IIG2x2.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Amazon Introduces Accounts for Teens (Your Purchase History is Finally Safe)</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jason/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jason/"><span class="fn">Jason Fitzpatrick</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-18 09:28:05">October 18th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
For years there&#8217;s been a glaring oversight in the Amazon Household ecosystem&#8212;a total lack of a &#8220;training&#8221; account for teenagers who weren&#8217;t little kids anymore, but weren&#8217;t adults. Thankfully, there&#8217;s a new account option for older kids.	</div>
</a>
</article><!-- #post-## -->	<article id="post-364" class="featured-article post-364 post type-post status-publish format-standard hentry category-uncategorized tag-gaming tag-news tag-nintendo">
<a href="https://www.reviewgeek.com/364/nintendo-announced-a-super-nes-edition-of-the-3ds-xl-complete-with-super-mario-kart/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/bcee49e82650b5fc71d52f136d9cdb69/p/uploads/2017/10/xe12e5427.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.G_1hl9p0lS.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Nintendo Announced a Super NES Edition of the 3DS XL, Complete with Super Mario Kart</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/lowellheddings/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/lowellheddings/"><span class="fn">Lowell Heddings</span></a> | <time class="dt-updated post-date updated" datetime="2017-10-23 10:29:15">October 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Want to relive the glory days when the Super Nintendo ruled supreme even though you&#8217;re all grown up and have to leave the house? Nintendo just announced the Super NES Edition for their portable 3DS XL console &#8212; complete with a download code for Super Mario Kart, easily one of the most iconic games for the original platform.	</div>
</a>
</article><!-- #post-## -->	</div>
<div class="comments">
<span class="article-footer-heading">What do you think?</span>
<div class="fb-comments" data-href="https://www.reviewgeek.com/508/i-miss-smartphone-bezels-already/" data-numposts="5"></div>
</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/508/blank.gif?1510072193" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a class="instagram-link" href="https://www.instagram.com/reviewgeeksite/">
<div class="instagram">
<svg width="256px" height="256px" viewBox="0 0 256 256" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid">
<g>
<path d="M127.999746,23.06353 C162.177385,23.06353 166.225393,23.1936027 179.722476,23.8094161 C192.20235,24.3789926 198.979853,26.4642218 203.490736,28.2166477 C209.464938,30.5386501 213.729395,33.3128586 218.208268,37.7917319 C222.687141,42.2706052 225.46135,46.5350617 227.782844,52.5092638 C229.535778,57.0201472 231.621007,63.7976504 232.190584,76.277016 C232.806397,89.7746075 232.93647,93.8226147 232.93647,128.000254 C232.93647,162.177893 232.806397,166.225901 232.190584,179.722984 C231.621007,192.202858 229.535778,198.980361 227.782844,203.491244 C225.46135,209.465446 222.687141,213.729903 218.208268,218.208776 C213.729395,222.687649 209.464938,225.461858 203.490736,227.783352 C198.979853,229.536286 192.20235,231.621516 179.722476,232.191092 C166.227425,232.806905 162.179418,232.936978 127.999746,232.936978 C93.8200742,232.936978 89.772067,232.806905 76.277016,232.191092 C63.7971424,231.621516 57.0196391,229.536286 52.5092638,227.783352 C46.5345536,225.461858 42.2700971,222.687649 37.7912238,218.208776 C33.3123505,213.729903 30.538142,209.465446 28.2166477,203.491244 C26.4637138,198.980361 24.3784845,192.202858 23.808908,179.723492 C23.1930946,166.225901 23.0630219,162.177893 23.0630219,128.000254 C23.0630219,93.8226147 23.1930946,89.7746075 23.808908,76.2775241 C24.3784845,63.7976504 26.4637138,57.0201472 28.2166477,52.5092638 C30.538142,46.5350617 33.3123505,42.2706052 37.7912238,37.7917319 C42.2700971,33.3128586 46.5345536,30.5386501 52.5092638,28.2166477 C57.0196391,26.4642218 63.7971424,24.3789926 76.2765079,23.8094161 C89.7740994,23.1936027 93.8221066,23.06353 127.999746,23.06353 M127.999746,0 C93.2367791,0 88.8783247,0.147348072 75.2257637,0.770274749 C61.601148,1.39218523 52.2968794,3.55566141 44.1546281,6.72008828 C35.7374966,9.99121548 28.5992446,14.3679613 21.4833489,21.483857 C14.3674532,28.5997527 9.99070739,35.7380046 6.71958019,44.1551362 C3.55515331,52.2973875 1.39167714,61.6016561 0.769766653,75.2262718 C0.146839975,88.8783247 0,93.2372872 0,128.000254 C0,162.763221 0.146839975,167.122183 0.769766653,180.774236 C1.39167714,194.398852 3.55515331,203.703121 6.71958019,211.845372 C9.99070739,220.261995 14.3674532,227.400755 21.4833489,234.516651 C28.5992446,241.632547 35.7374966,246.009293 44.1546281,249.28042 C52.2968794,252.444847 61.601148,254.608323 75.2257637,255.230233 C88.8783247,255.85316 93.2367791,256 127.999746,256 C162.762713,256 167.121675,255.85316 180.773728,255.230233 C194.398344,254.608323 203.702613,252.444847 211.844864,249.28042 C220.261995,246.009293 227.400247,241.632547 234.516143,234.516651 C241.632039,227.400755 246.008785,220.262503 249.279912,211.845372 C252.444339,203.703121 254.607815,194.398852 255.229725,180.774236 C255.852652,167.122183 256,162.763221 256,128.000254 C256,93.2372872 255.852652,88.8783247 255.229725,75.2262718 C254.607815,61.6016561 252.444339,52.2973875 249.279912,44.1551362 C246.008785,35.7380046 241.632039,28.5997527 234.516143,21.483857 C227.400247,14.3679613 220.261995,9.99121548 211.844864,6.72008828 C203.702613,3.55566141 194.398344,1.39218523 180.773728,0.770274749 C167.121675,0.147348072 162.762713,0 127.999746,0 Z M127.999746,62.2703115 C91.698262,62.2703115 62.2698034,91.69877 62.2698034,128.000254 C62.2698034,164.301738 91.698262,193.730197 127.999746,193.730197 C164.30123,193.730197 193.729689,164.301738 193.729689,128.000254 C193.729689,91.69877 164.30123,62.2703115 127.999746,62.2703115 Z M127.999746,170.667175 C104.435741,170.667175 85.3328252,151.564259 85.3328252,128.000254 C85.3328252,104.436249 104.435741,85.3333333 127.999746,85.3333333 C151.563751,85.3333333 170.666667,104.436249 170.666667,128.000254 C170.666667,151.564259 151.563751,170.667175 127.999746,170.667175 Z M211.686338,59.6734287 C211.686338,68.1566129 204.809755,75.0337031 196.326571,75.0337031 C187.843387,75.0337031 180.966297,68.1566129 180.966297,59.6734287 C180.966297,51.1902445 187.843387,44.3136624 196.326571,44.3136624 C204.809755,44.3136624 211.686338,51.1902445 211.686338,59.6734287 Z" fill="#FFFFFF"></path>
</g>
</svg>
<p>Instagram</p>
</div>
</a>
</div>
</div>
<div class="footer-nav">
<ul>
<a href="/news/"><li>News</li></a>
<a href="/reviews/"><li>Reviews</li></a>
</ul>
</div>
<div class="pages">
<ul>
<a href="/about"><li>About</li></a>
<a href="/ethics"><li>Ethics</li></a>
<a href="/privacy-policy"><li>Privacy</li></a>
<a href="/terms-of-use"><li>Terms</li></a>
</ul>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2017 How-To Geek, LLC. All Rights Reserved</a>
</div>
</footer><!-- #colophon -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
</body>
</html>
