<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelectorAll(".more-info-hover")[0];t&&(t.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),t.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),t.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"})),window.addEventListener("scroll",function(){(void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop)<=20?document.querySelectorAll("#masthead")[0].classList.remove("stuck"):document.querySelectorAll("#masthead")[0].classList.contains("stuck")||document.querySelectorAll("#masthead")[0].classList.add("stuck")},!1);var n=document.querySelectorAll(".hamburger-menu")[0],l=document.querySelectorAll("#icon-close")[0];n.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],t=document.querySelectorAll(".hamburger-menu")[0],n=document.querySelectorAll("#icon-close")[0];e.classList.add("open"),t.style.display="none",n.style.display="block"},!1),l.addEventListener("click",function(){var e=document.querySelectorAll(".full-nav-menu")[0],t=document.querySelectorAll(".hamburger-menu")[0],n=document.querySelectorAll("#icon-close")[0];e.classList.remove("open"),t.style.display="block",n.style.display="none"},!1),document.querySelectorAll("body")[0].classList.contains("single-post")&&window.addEventListener("scroll",function e(){var t=document.querySelectorAll(".fb-comments")[0].getBoundingClientRect();t.top<window.innerHeight&&((n=document.createElement("script")).src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1206958639448107",document.body.appendChild(n),window.removeEventListener("scroll",e,!1));var n},!1);var o=document.querySelectorAll("#light-slider img")[0],c=o.getAttribute("data-src");o.src=c});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.y90lnWY8FT.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.h2hR1BCRlT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JYA5Detm8U.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.O1VLzxAKRM.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MmcLXNK0H_.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.jPJ-EfdkAf.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hyT0jZVHbJ.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6r6aopf7lN.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RUu5t7g9rc.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.g-_V2eWtWt.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0xyLjMk6Ey.jpg">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s6iPbZLTZ9.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dzvxQ01Rx7.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/reviewgeek/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<title>Should You Buy Or Upgrade To A Pixel 3? &#8211; Review Geek</title>
<link rel="canonical" href="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/"/>
<meta property="fb:pages" content="1976774719275465"/>
<meta property="ia:markup_url" content="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/?ia_markup=1"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/8433\/should-you-buy-or-upgrade-to-a-pixel-3\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/reviewgeek\/img\/rg_amp.png","height":60,"width":221}},"headline":"Should You Buy Or Upgrade To A Pixel 3?","name":"Should You Buy Or Upgrade To A Pixel 3?","datePublished":"2018-10-11T11:00:26+00:00","dateModified":"2018-10-10T23:16:34+00:00","author":{"@type":"Person","name":"Cameron Summerson"},"description":"Google just announced the newest members of the Pixel family, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it.","image":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/thumbcache\/648\/248\/451b3ae4a3e538c4686c24cc0a879215\/p\/uploads\/2018\/10\/067e4176-1.png","width":648,"height":248}}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="Should You Buy Or Upgrade To A Pixel 3?">
<meta name="twitter:description" content="Google just announced the newest members of the Pixel family, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it.">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/thumbcache/600/340/56afd310f1dbdc092ad08d4feb5605ff/p/uploads/2018/10/067e4176-1.png">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Should You Buy Or Upgrade To A Pixel 3?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Google just announced the newest members of the Pixel family, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it."/>
<meta property="og:image" content="https://www.reviewgeek.com/thumbcache/648/248/451b3ae4a3e538c4686c24cc0a879215/p/uploads/2018/10/067e4176-1.png"/>
<meta property="og:url" content="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/">
<meta name="description" content="Google just announced the newest members of the Pixel family, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it."/>
</head>
<body class="post-template-default single single-post postid-8433 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header ">
<div class="container">
<div class="site-branding">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo.svg" alt="Review Geek" class="logo">
</a>
<svg height="32px" id="Layer_1" class="hamburger-menu" style="enable-background:new 0 0 32 32;" version="1.1" viewBox="0 0 32 32" width="32px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z"/></svg>
<svg id="icon-close" width="100%" height="100%">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64.7 63.6" style="enable-background:new 0 0 64.7 63.6;" xml:space="preserve">
<path class="st5" d="M38.8,31.8L63.3,7.7c1.8-1.7,1.8-4.6,0.1-6.4c-1.7-1.8-4.6-1.8-6.4-0.1L32.3,25.5L7.7,1.3
					C5.9-0.5,3-0.4,1.3,1.3C-0.5,3.1-0.4,6,1.3,7.7l24.6,24.1L1.3,55.9c-1.8,1.7-1.8,4.6-0.1,6.4c0.9,0.9,2,1.3,3.2,1.3
					c1.1,0,2.3-0.4,3.2-1.3l24.7-24.2L57,62.3c0.9,0.9,2,1.3,3.2,1.3c1.2,0,2.3-0.5,3.2-1.3c1.7-1.8,1.7-4.6-0.1-6.4L38.8,31.8z"></path>
</svg>
</svg>
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
</div><!-- .site-branding -->
</div>
</header><!-- #masthead -->
<div class="full-nav-menu">
<div class="container">
<form role="search" method="get" class="search-form" action="/">
<input type="search" class="search" placeholder="Search" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="nav-heading"><a href="/news/">News</a></span>
<span class="nav-heading"><a href="/reviews/">Reviews</a></span>
<span class="featured-section nav-heading"><a href="/t/features/">Featured on Review Geek</a></span>
<div class="nav-articles">
<article id="post-8433" class="featured-article post-8433 post type-post status-publish format-standard hentry category-uncategorized tag-android tag-android-phones tag-features tag-pixel tag-pixel-3 tag-smartphones tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">Should You Buy Or Upgrade To A Pixel 3?</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/cameronsummerson/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/cameronsummerson/"><span class="fn">Cameron Summerson</span></a> on <time class="dt-updated post-date updated" datetime="2018-10-11 11:00:26">October 11th, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Google just announced the newest members of the Pixel family, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it.	</div>
</a>
</article><!-- #post-## -->
<article id="post-8471" class="featured-article post-8471 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-gaming tag-news tag-smartphones tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/8471/razer-unveils-an-updated-gaming-phone-and-a-new-mobile-controller/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">Razer Unveils An Updated Gaming Phone And A New Mobile Controller</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/michaelcrider/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/michaelcrider/"><span class="fn">Michael Crider</span></a> on <time class="dt-updated post-date updated" datetime="2018-10-11 08:00:14">October 11th, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Last year gaming accessory brand Razer turned a few heads with its self-titled smartphone, meant to appeal to gamers and compete with flagship Android phones from Google and Samsung. The refreshed model gets updated hardware and a few new tricks.	</div>
</a>
</article><!-- #post-## -->
<article id="post-7659" class="featured-article post-7659 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-heating-pads tag-household tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/7659/the-best-heating-pads-for-targeted-heat-therapy/">
<header class="entry-header">
<div class="article-text">
<span class="nav-subheading entry-title">The Best Heating Pads For Targeted Heat Therapy</span>
<div class="entry-meta">by <a href="https://www.reviewgeek.com/author/caroline/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/caroline/"><span class="fn">Caroline Stewart</span></a> on <time class="dt-updated post-date updated" datetime="2018-10-10 02:00:29">October 10th, 2018</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
No matter where your body aches or how cold you are, heating pads can help you treat your muscles right and give you the deep cozy heat you crave. Let&#8217;s take a look at our top picks.	</div>
</a>
</article><!-- #post-## -->
</div>
<span class="nav-heading follow">Follow Us!</span>
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-8433" class="post-8433 post type-post status-publish format-standard hentry category-uncategorized tag-android tag-android-phones tag-features tag-pixel tag-pixel-3 tag-smartphones tag-splashbox tag-splice">
<header class="entry-header">
<h1 class="entry-title">Should You Buy Or Upgrade To A Pixel 3?</h1>
<div class="entry-meta">
<span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.reviewgeek.com/author/cameronsummerson/">Cameron Summerson</a></span></span> | <span class="author-twitter"><a href="https://twitter.com/@summerson">@summerson</a></span> | <span class="posted-on"><a href="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/" rel="bookmark"><time class="entry-date published" datetime="2018-10-11 11:00:26">October 11, 2018</time><time class="updated" datetime="2018-10-10 23:16:34">October 10, 2018</time></a></span>	</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><img class="aligncenter size-full wp-image-8460" src="https://www.reviewgeek.com/p/uploads/2018/10/x067e4176-1.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.H9cB3zM0g6.png" alt="" width="1600" height="800"/></p>
<p>Google just announced the <a href="https://www.reviewgeek.com/8218/the-google-pixel-3-and-3xl-are-official-heres-everything-you-need-to-know/">newest members of the Pixel family</a>, but as always there&#8217;s a looming question: should you buy one? Per the norm, the answer depends on what you&#8217;re using now. Let&#8217;s talk about it.</p>
<h2>What&#8217;s New with the Pixel 3</h2>
<p>The biggest aesthetic change with the Pixel 3 comes in the XL model. Google is joining all new modern flagships by adding a notch to the bigger of the two phones. Otherwise, both handsets look strikingly similar to last year&#8217;s Pixel 2 and 2 XL. There&#8217;s even an option on the 3XL to &#8220;hide&#8221; the notch, which makes it look almost identical to last year&#8217;s big Pixel.</p>
<p>Otherwise, both phones are incremental upgrades over their predecessors. Both phones pack Qualcomm&#8217;s latest Snapdragon processor, the 845, as well as 4GB of RAM and either 64GB or 128GB of storage. The 3 XL has a 6.3-inch, 523 PPI panel, while the smaller of the pair sports a 5.5-inch 443 PPI display. All of that is pretty much on par with last year&#8217;s Pixel phones.</p>
<p><img class="aligncenter size-full wp-image-8454" src="https://www.reviewgeek.com/p/uploads/2018/10/x16643549.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.eoYtLux4gT.png" alt="" width="1600" height="746"/></p>
<p>Otherwise, there are little tidbits of newness sprinkled throughout these phones, mostly in the cameras. That&#8217;s always a heavy focus from every smartphone manufacturer, and this year is no different&#8212;though most of the Pixel&#8217;s tricks are software mods (many of which will be backported to the Pixel 2), save for one: the dual front-facing lenses. In a time where most manufacturers are going for dual rear lenses, Google decided to throw a pair on the front. It makes sense, though, because this allows the phones to take wide-angle selfies without the need for a selfie stick (or eerily long arms).</p>
<p>There&#8217;s also a <em>super</em> cool Assistant feature on the Pixel 3 in call screening. If you get a call from an unrecognized number, you can use this feature to let Assistant do the dirty work of answer the call for you, while you listen in. It&#8217;s brilliant. And it&#8217;s also coming the Pixel 2.</p>
<p>The only major change in the 3 is the return of wireless charging. This is something that Google effectively helped bring to the mainstream with the Nexus phones back in the day, only to abandon to adopt the aluminum exterior starting with the Nexus 6P. If you&#8217;ve used wireless charging, then you know what an incredible convenience it is. If you haven&#8217;t, well, then you don&#8217;t know what you&#8217;re missing, which isn&#8217;t necessarily a bad thing.</p>
<p>Otherwise, there isn&#8217;t a whole lot different this year. For the sake of comparison and completeness, here&#8217;s the pricing breakdown:</p>
<ul>
<li><strong>Pixel 3: </strong>64GB, $799; 128GB, $899</li>
<li><strong>Pixel 3 XL:</strong> 64GB, $899, 128GB, $999</li>
</ul>
<p>So easy.</p>
<h2>If You Have a Pixel 2/XL: Keep Your Phone</h2>
<p><img class="aligncenter size-full wp-image-8463" src="https://www.reviewgeek.com/p/uploads/2018/10/xfee582bc-1.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.2cqbvKBwJz.png" alt="" width="1600" height="762"/></p>
<p>This will be short and sweet: if you have a Pixel 2, there&#8217;s not much of a reason to upgrade. In fact, this might be the smallest gap I&#8217;ve <em>ever</em> seen between a phone and its successor&#8212;the Pixel 2 and 3 are <em>so</em> similar it&#8217;s barely even worth consideration, especially once you consider the fact that many of the 3&#8217;s camera features will also be coming to the 2.</p>
<p>There are two main features that <em>may</em> sway your decision: wireless charging and the dual front cameras. Those are both what I would consider minor updates and not a good reason to drop $800+ on a new phone right now. It&#8217;s just not worth it.</p>
<h2>If You Have a Pixel 1/XL: It Might Be Time to Upgrade</h2>
<p><img class="aligncenter size-full wp-image-8456" src="https://www.reviewgeek.com/p/uploads/2018/10/xc76864ea.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Wt_LMvaFGK.png" alt="" width="1600" height="752"/></p>
<p>The gap between the Pixel 1 and 2 wasn&#8217;t huge (though it was still bigger than the one between the 2 and 3), but there&#8217;s a reason to start looking at the Pixel 3 if you&#8217;re still carrying the original Pixel phone.</p>
<p>Now, don&#8217;t get me wrong here, the Pixel 1 is still a great phone. It still gets updates, has a good camera, and generally continues to be nice and snappy in most cases. If that pretty much describes your experience, then you may not want to jump ship to a Pixel 3. The gap is larger between the 1 and 3 of course, but that doesn&#8217;t automatically mean an upgrade is the right choice.</p>
<p>That said, if you feel like your Pixel 1 is getting long in the tooth, it may be time for a change. And if that&#8217;s the case, the Pixel 3 is a great choice&#8212;but it&#8217;s also not the only one. If you can&#8217;t imagine life without stock Android, the Pixel 3 is the way to go. But if you want more bells and whistles, the Note 9 is also worth your consideration.</p>
<h2>If You Have a Nexus Phone: It&#8217;s Time, Dude</h2>
<p><img class="aligncenter size-full wp-image-8457" src="https://www.reviewgeek.com/p/uploads/2018/10/x92e37205.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.tf0QBq_ALQ.png" alt="" width="1600" height="640"/></p>
<p>If you&#8217;re still sporting a good ol&#8217; Nexus phone&#8212;I honestly don&#8217;t even care which one at this point&#8212;it&#8217;s probably a good time to abandon ship. I&#8217;m going to go out on a limb here and assume you&#8217;re into stock Android, so guess what? The Pixel 3 is going to be a great choice for you.</p>
<p>If you&#8217;re using an older phone, like a Nexus 6, then you&#8217;ll even get to keep using your wireless chargers. That&#8217;s cool.</p>
<p>But seriously, yeah. I know that some of the later Nexus phones aged fairly well, but I&#8217;m sure you&#8217;ll still be shocked at how much better the Pixel 3 is.</p>
<h2>If You Have Something Else: Galaxy S, Note, iPhone, or Whatever</h2>
<p>The decision to move away from one manufacturer to another one is often tough. To change operating systems entirely is even harder. But if you&#8217;re reading this section, you&#8217;re probably at least considering it.</p>
<p><img class="aligncenter size-full wp-image-8458" src="https://www.reviewgeek.com/p/uploads/2018/10/x18eec13b.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.9N0EfIj0c1.png" alt="" width="1856" height="740"/></p>
<p>Unfortunately, the answer isn&#8217;t generally as straightforward as it is for a phone&#8217;s predecessor (in this case, Pixel 1, 2, and Nexus phones)  because there&#8217;s a much bigger gap between the phones. Here&#8217;s a general rule though: if your phone is a couple of years old, it may be time to start looking at an upgrade.</p>
<p>So if you&#8217;re currently using a Galaxy S7, it&#8217;s may be starting to feel a little long in the tooth. And if that&#8217;s the case, you&#8217;re probably looking for a new phone. The natural path here is the S9 or Note 9, but perhaps you&#8217;re holding out for the S10. All good choices.</p>
<p>Here&#8217;s the deal: if you&#8217;re tired of the clutter on your current, non-Google phone and are looking for a cleaner experience, go Pixel. If you want the latest version of Android, go Pixel. If getting security dates promptly is important&#8230; go Pixel.</p>
<p>The same applies to current iPhone users: if you want Google&#8217;s version of the iPhone, get a Pixel. The update system works similarly, with Google&#8217;s phones getting updated early and often.</p>
<p>If you&#8217;re thinking about changing phones, I&#8217;d be remiss not to mention the non-obvious things&#8212;the things you don&#8217;t realize that you&#8217;ll miss until they&#8217;re gone. That&#8217;s where you have to pay attention to how you use your current phone and the features you love. If there&#8217;s something you heavily rely on but isn&#8217;t available on a Pixel phone, you may not realize it till its too late (after the upgrade). Of course, you can probably adjust to the change if you want to, but it&#8217;s still a crummy feeling to buy drop $1000 on a new phone only to realize it&#8217;s missing a key feature.</p>
<hr/>
<p>If you&#8217;ve already decided it&#8217;s time to move to a Pixel 3, you can <a href="https://store.google.com/product/pixel_3">pre-order it directly from the Google Store</a>.</p>
</div><!-- .entry-content -->
</article><!-- #post-8433 -->
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Should+You+Buy+Or+Upgrade+To+A+Pixel+3%3F+via+%40reviewgeeksite+-+https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="reddit social-share" href='javascript:window.open("http://www.reddit.com/submit?url=https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/&title=Should+You+Buy+Or+Upgrade+To+A+Pixel+3%3F","redditshare", "menubar=0,resizable=0,width=840,height=600");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1067 1129q13 13 0 26-53 53-171 53t-171-53q-13-13 0-26 5-6 13-6t13 6q42 42 145 42t145-42q5-6 13-6t13 6zm-263-156q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm338 0q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm215-103q0-42-30-72t-73-30q-42 0-73 31-113-78-267-82l54-243 171 39q1 32 23.5 54t53.5 22q32 0 54.5-22.5t22.5-54.5-22.5-54.5-54.5-22.5q-48 0-69 43l-189-42q-17-5-21 13l-60 268q-154 6-265 83-30-32-74-32-43 0-73 30t-30 72q0 30 16 55t42 38q-5 25-5 48 0 122 120 208.5t289 86.5q170 0 290-86.5t120-208.5q0-25-6-49 25-13 40.5-37.5t15.5-54.5zm307-454v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="pocket social-share" href='javascript:window.open("https://getpocket.com/save?url=https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/","pocketshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1601 128q65 0 110 45.5t45 110.5v519q0 176-68 336t-182.5 275-274 182.5-334.5 67.5q-176 0-335.5-67.5t-274.5-182.5-183-275-68-336v-519q0-64 46-110t110-46h1409zm-704 1064q47 0 82-33l404-388q37-35 37-85 0-49-34.5-83.5t-83.5-34.5q-47 0-82 33l-323 310-323-310q-35-33-81-33-49 0-83.5 34.5t-34.5 83.5q0 51 36 85l405 388q33 33 81 33z"/></svg></a>
</div>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support Review Geek. For more information please visit our <a href="/ethics">Ethics page</a>.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Yes, you will also like these: </span>
<article id="post-5607" class="featured-article post-5607 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-photo-printers tag-photography tag-roundups tag-splashbox">
<a href="https://www.reviewgeek.com/5607/the-best-photo-printing-service-for-every-situation/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/486efb42d11f10fa1c4130d8297a8766/p/uploads/2018/08/xe555b3ea.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.bI--aLvGVG.jpg"/>	<div class="article-text">
<span class="entry-title article-header">The Best Photo Printing Service For Every Situation</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/jennifer/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/jennifer/"><span class="fn">Jennifer Allen</span></a> | <time class="dt-updated post-date updated" datetime="2018-08-06 11:00:51">August 6th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
It&#8217;s great being able to take photos of your loved ones and favorite moments, thanks to your trusty smartphone. Printing them out isn&#8217;t so easy, though. We&#8217;ve checked out the best photo printing services available, and these are our recommendations.	</div>
</a>
</article><!-- #post-## -->	<article id="post-5345" class="featured-article post-5345 post type-post status-publish format-standard hentry category-uncategorized tag-news">
<a href="https://www.reviewgeek.com/5345/some-of-our-favorite-anker-gadgets-are-on-sale-today-only-for-amazon-prime-members/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/4d02cd35e8e789f2b869cf86f57441f3/p/uploads/2018/07/xa366621d-1.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.5BrMwxlPA7.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Some of Our Favorite Anker Gadgets Are On Sale Today Only For Amazon Prime Members</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/eric/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/eric/"><span class="fn">Eric Ravenscraft</span></a> | <time class="dt-updated post-date updated" datetime="2018-07-09 11:19:51">July 9th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Amazon is gearing up for Prime Day, which means you get early deals on Anker gear. In case you haven&#8217;t noticed, we&#8217;re pretty big fans of Anker.	</div>
</a>
</article><!-- #post-## -->	<article id="post-7206" class="featured-article post-7206 post type-post status-publish format-standard hentry category-uncategorized tag-cameras tag-canon tag-features tag-mirrorless-cameras tag-nikon tag-photography tag-splashbox tag-splice">
<a href="https://www.reviewgeek.com/7206/what-you-need-to-know-about-canon-and-nikons-new-mirrorless-cameras/">
<header class="entry-header">
<img src="https://www.reviewgeek.com/thumbcache/300/200/ea532deec87c04d766897adb8f749dd7/p/uploads/2018/09/xc6a2aa74.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.4mNuPrd7JX.jpg"/>	<div class="article-text">
<span class="entry-title article-header">What You Need to Know About Canon and Nikon&#8217;s New Mirrorless Cameras</span>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/harry/" class="p-author vcard author post-author" href="https://www.reviewgeek.com/author/harry/"><span class="fn">Harry Guinness</span></a> | <time class="dt-updated post-date updated" datetime="2018-09-12 08:00:30">September 12th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Canon and Nikon have finally announced they’re getting into the serious, full frame, mirrorless game. Here’s what you need to know about the Canon EOS R and Nikon Z7 and Z6.	</div>
</a>
</article><!-- #post-## -->	</div>
<div class="comments">
<span class="article-footer-heading">What do you think?</span>
<div class="fb-comments" data-href="https://www.reviewgeek.com/8433/should-you-buy-or-upgrade-to-a-pixel-3/" data-numposts="5"></div>
</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/8433/blank.gif?1539273855" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.reviewgeek.com">
<img src="https://www.reviewgeek.com/wp-content/themes/reviewgeek/img/logo_white.svg" alt="Review Geek" class="logo">
</a>
<div class="social">
<a href="https://www.facebook.com/ReviewGeekSite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/ReviewGeekSite/">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a class="instagram-link" href="https://www.instagram.com/reviewgeeksite/">
<div class="instagram">
<svg width="256px" height="256px" viewBox="0 0 256 256" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid">
<g>
<path d="M127.999746,23.06353 C162.177385,23.06353 166.225393,23.1936027 179.722476,23.8094161 C192.20235,24.3789926 198.979853,26.4642218 203.490736,28.2166477 C209.464938,30.5386501 213.729395,33.3128586 218.208268,37.7917319 C222.687141,42.2706052 225.46135,46.5350617 227.782844,52.5092638 C229.535778,57.0201472 231.621007,63.7976504 232.190584,76.277016 C232.806397,89.7746075 232.93647,93.8226147 232.93647,128.000254 C232.93647,162.177893 232.806397,166.225901 232.190584,179.722984 C231.621007,192.202858 229.535778,198.980361 227.782844,203.491244 C225.46135,209.465446 222.687141,213.729903 218.208268,218.208776 C213.729395,222.687649 209.464938,225.461858 203.490736,227.783352 C198.979853,229.536286 192.20235,231.621516 179.722476,232.191092 C166.227425,232.806905 162.179418,232.936978 127.999746,232.936978 C93.8200742,232.936978 89.772067,232.806905 76.277016,232.191092 C63.7971424,231.621516 57.0196391,229.536286 52.5092638,227.783352 C46.5345536,225.461858 42.2700971,222.687649 37.7912238,218.208776 C33.3123505,213.729903 30.538142,209.465446 28.2166477,203.491244 C26.4637138,198.980361 24.3784845,192.202858 23.808908,179.723492 C23.1930946,166.225901 23.0630219,162.177893 23.0630219,128.000254 C23.0630219,93.8226147 23.1930946,89.7746075 23.808908,76.2775241 C24.3784845,63.7976504 26.4637138,57.0201472 28.2166477,52.5092638 C30.538142,46.5350617 33.3123505,42.2706052 37.7912238,37.7917319 C42.2700971,33.3128586 46.5345536,30.5386501 52.5092638,28.2166477 C57.0196391,26.4642218 63.7971424,24.3789926 76.2765079,23.8094161 C89.7740994,23.1936027 93.8221066,23.06353 127.999746,23.06353 M127.999746,0 C93.2367791,0 88.8783247,0.147348072 75.2257637,0.770274749 C61.601148,1.39218523 52.2968794,3.55566141 44.1546281,6.72008828 C35.7374966,9.99121548 28.5992446,14.3679613 21.4833489,21.483857 C14.3674532,28.5997527 9.99070739,35.7380046 6.71958019,44.1551362 C3.55515331,52.2973875 1.39167714,61.6016561 0.769766653,75.2262718 C0.146839975,88.8783247 0,93.2372872 0,128.000254 C0,162.763221 0.146839975,167.122183 0.769766653,180.774236 C1.39167714,194.398852 3.55515331,203.703121 6.71958019,211.845372 C9.99070739,220.261995 14.3674532,227.400755 21.4833489,234.516651 C28.5992446,241.632547 35.7374966,246.009293 44.1546281,249.28042 C52.2968794,252.444847 61.601148,254.608323 75.2257637,255.230233 C88.8783247,255.85316 93.2367791,256 127.999746,256 C162.762713,256 167.121675,255.85316 180.773728,255.230233 C194.398344,254.608323 203.702613,252.444847 211.844864,249.28042 C220.261995,246.009293 227.400247,241.632547 234.516143,234.516651 C241.632039,227.400755 246.008785,220.262503 249.279912,211.845372 C252.444339,203.703121 254.607815,194.398852 255.229725,180.774236 C255.852652,167.122183 256,162.763221 256,128.000254 C256,93.2372872 255.852652,88.8783247 255.229725,75.2262718 C254.607815,61.6016561 252.444339,52.2973875 249.279912,44.1551362 C246.008785,35.7380046 241.632039,28.5997527 234.516143,21.483857 C227.400247,14.3679613 220.261995,9.99121548 211.844864,6.72008828 C203.702613,3.55566141 194.398344,1.39218523 180.773728,0.770274749 C167.121675,0.147348072 162.762713,0 127.999746,0 Z M127.999746,62.2703115 C91.698262,62.2703115 62.2698034,91.69877 62.2698034,128.000254 C62.2698034,164.301738 91.698262,193.730197 127.999746,193.730197 C164.30123,193.730197 193.729689,164.301738 193.729689,128.000254 C193.729689,91.69877 164.30123,62.2703115 127.999746,62.2703115 Z M127.999746,170.667175 C104.435741,170.667175 85.3328252,151.564259 85.3328252,128.000254 C85.3328252,104.436249 104.435741,85.3333333 127.999746,85.3333333 C151.563751,85.3333333 170.666667,104.436249 170.666667,128.000254 C170.666667,151.564259 151.563751,170.667175 127.999746,170.667175 Z M211.686338,59.6734287 C211.686338,68.1566129 204.809755,75.0337031 196.326571,75.0337031 C187.843387,75.0337031 180.966297,68.1566129 180.966297,59.6734287 C180.966297,51.1902445 187.843387,44.3136624 196.326571,44.3136624 C204.809755,44.3136624 211.686338,51.1902445 211.686338,59.6734287 Z" fill="#FFFFFF"></path>
</g>
</svg>
<p>Instagram</p>
</div>
</a>
</div>
</div>
<div class="footer-nav">
<ul>
<a href="/t/features/"><li>Features</li></a>
<a href="/news/"><li>News</li></a>
<a href="/reviews/"><li>Reviews</li></a>
</ul>
</div>
<div class="pages">
<ul>
<a href="/about"><li>About</li></a>
<a href="/ethics"><li>Ethics</li></a>
<a href="/privacy-policy"><li>Privacy</li></a>
<a href="/terms-of-use"><li>Terms</li></a>
</ul>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2017 How-To Geek, LLC. All Rights Reserved</a>
</div>
</footer><!-- #colophon -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)};gtag('js',new Date());gtag('config','UA-1113647-13');</script>
</body>
</html>
