<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preload" href="https://fonts.gstatic.com/l/font?kit=S6uyw4BMUTPHvxw6WQevLmXKyvAF38Zr4vvzO7eUBxVqG5VIaHRTe5PykWU4qMTZllljgwSeNufEDNBcqWtUR_XPzdIkBJsoRVwJR8hLoerDD44&skey=2d58b92a99e1c086&v=v16" as="font" crossorigin>
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="alternate" type="application/rss+xml" title="Review Geek RSS Feed" href="https://www.reviewgeek.com/rss"/>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<style>@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:local('Open Sans Italic') , local('OpenSans-Italic') , url(https://fonts.gstatic.com/s/opensans/v17/mem6YaGs126MiZpBA-UFUJ0e.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:local('Open Sans SemiBold Italic') , local('OpenSans-SemiBoldItalic') , url(https://fonts.gstatic.com/s/opensans/v17/memnYaGs126MiZpBA-UFUKXGUehs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular') , local('OpenSans-Regular') , url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold') , local('OpenSans-SemiBold') , url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype')}</style>
<script>
		document.addEventListener("DOMContentLoaded",function(e){var s=document.querySelectorAll(".more-info-hover")[0];s&&(s.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),s.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),s.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var t=document.querySelectorAll(".htg-hamburger"),i=document.querySelectorAll(".subscribe-menu"),l=document.querySelectorAll(".full-screen-menu.search-menu"),c=document.querySelectorAll(".full-screen-menu.category-menu"),n=document.querySelectorAll("#topmenu .categories"),o=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),a=document.querySelectorAll(".htg-close");a[0].addEventListener("click",function(e){l[0].classList.remove("visible")}),a[1].addEventListener("click",function(e){i[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(l[0].classList.add("visible"),t[0].classList.remove("is-active"),c[0].classList.remove("visible"),i[0].classList.remove("visible"))}),n[0].addEventListener("click",function(e){return i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible")),e.preventDefault(),!1}),t[0].addEventListener("click",function(e){i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible"))}),o[0].addEventListener("click",function(e){i[0].classList.contains("visible")?i[0].classList.remove("visible"):(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),l[0].classList.remove("visible"),i[0].classList.add("visible"))}),i[0].addEventListener("click",function(e){e.target==i[0]&&i[0].classList.remove("visible")}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&(c[0].classList.remove("visible"),t[0].classList.remove("is-active"))});var d,v=document.querySelectorAll("#light-slider img")[0];if(v){var u=v.getAttribute("data-src");v.src=u}var m=0,L=5,b=document.querySelectorAll("#masthead")[0],f=b.offsetHeight;document.addEventListener("scroll",function(){d=!0},!1),setInterval(function(){d&&(!function(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;(s>200||!/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))&&(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.remove("is-active"));var n=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);if(Math.abs(m-s)<=L)return;s>m&&s>f?(b.classList.remove("nav-down"),b.classList.add("nav-up")):s+window.innerHeight<n&&(b.classList.remove("nav-up"),b.classList.add("nav-down"));m=s}(),d=!1)},100),document.onkeydown=function(e){if(27==(e=e||window.event).keyCode){var s=document.querySelectorAll(".subscribe-menu"),t=document.querySelectorAll(".full-screen-menu");s[0].classList.remove("visible"),t[0].classList.remove("visible")}};var y=[];document.onkeydown=function(e){y.push(e.keyCode),y.toString().indexOf("38,38,40,40,37,39,37,39,66,65")>=0&&(alert("Welcome to the Dark Side"),function(e,s,t){if(t){var i=new Date;i.setTime(i.getTime()+24*t*60*60*1e3);var l="; expires="+i.toGMTString()}else var l="";document.cookie=e+"="+s+l+"; path=/"}("enabledarkmode","yes",365),document.querySelector("body").classList.add("darkmode"),y=[])}});	</script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	</script>
<style>@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}#v2campaignpopup{background-color:#fff}.darkmode #v2campaignpopup{background-color:#000;border:1px solid #fff}#v2campaignpopup_backdrop{position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;-webkit-animation:moka-fade-in-partial 1s forwards;-webkit-animation-delay:0s;animation:moka-fade-in-partial 1s forwards;animation-delay:0s;background-color:#000;z-index:100005}.darkmode #v2campaignpopup_backdrop{background-color:#000}#moka-v2campaign-closebtn{font-family:Raleway,sans-serif;cursor:pointer;text-align:center;position:absolute;top:0;right:0;min-height:20px;width:30px;background:#fff;color:#000}.darkmode #moka-v2campaign-closebtn{color:#fff;background-color:#000}@media screen and (max-width:768px){#v2campaignpopup{margin-top:20px;overflow:auto;border:1px solid #000}.darkmode #v2campaignpopup{border:1px solid #fff}}</style>
<script type="text/javascript">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</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/favicon-16x16.png">
<link rel="manifest" href="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.reviewgeek.com/wp-content/themes/lsm/icons/reviewgeek/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<link rel="canonical" href="https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.reviewgeek.com/feed/json/"/><link rel="amphtml" href="https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.reviewgeek.com\/93079\/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents\/"},"publisher":{"@type":"Organization","name":"Review Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.reviewgeek.com\/wp-content\/themes\/lsm\/img\/rgtext-amp.png","height":60,"width":221}},"headline":"The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents","name":"The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents","datePublished":"2021-07-24T16:04:51-04:00","dateModified":"2021-07-23T19:18:28-04:00","author":{"@type":"Person","name":"Josh Hendrickson"},"description":"Paramount+ might not be worth the price right now, but that could change soon. New seasons of\u00a0Star Trek: Picard and\u00a0Star Trek: Lower Decks are on the way, and now the first trailer for Star Trek: Prodigy just dropped. And as short as the trailer is, it should excite children and parents alike.","image":["https:\/\/www.reviewgeek.com\/p\/uploads\/2021\/03\/430fa9f1.jpg?height=200p&trim=2,2,2,2&crop=16:9"]}</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@reviewgeeksite">
<meta name="twitter:title" content="The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents">
<meta name="twitter:image:src" content="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents"/>
<meta property="og:type" content="article"/>
<meta name="twitter:description" content="Paramount+ might not be worth the price right now, but that could change soon. New seasons of Star Trek: Picard and Star Trek: Lower Decks are on the way, and now the first trailer for Star Trek: Prodigy just dropped. And as short as the trailer is, it should excite children and parents alike.">
<meta property="og:description" name="og:description" content="Paramount+ might not be worth the price right now, but that could change soon. New seasons of Star Trek: Picard and Star Trek: Lower Decks are on the way, and now the first trailer for Star Trek: Prodigy just dropped. And as short as the trailer is, it should excite children and parents alike."/>
<meta property="og:url" content="https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/">
<meta name="description" content="Paramount+ might not be worth the price right now, but that could change soon. New seasons of Star Trek: Picard and Star Trek: Lower Decks are on the way, and now the first trailer for Star Trek: Prodigy just dropped. And as short as the trailer is, it should excite children and parents alike."/>
<meta property="og:image" content="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta name="og:image" content="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="og:image:width" content="600">
<meta name="og:image:height" content="340">
<title>The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents &#8211; Review Geek</title>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"Review Geek";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<!-- Facebook Pixel Code -->
<script>
setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1137093656460433');
  fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<script>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
var tmnhead = document.createElement('script');
tmnhead.async = true;
tmnhead.type = 'text/javascript';
tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function() {
tmntag.placement(3837);
tmntag.start();
});
</script>
</head>
<body class="post-template-default single single-post postid-93079 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a aria-hidden="true" tabindex="-1" href="https://www.reviewgeek.com">
<img data-pagespeed-no-defer src="https://www.reviewgeek.com/wp-content/themes/lsm/img/rgtext-small.png" alt="Review Geek Logo" class="logo" width="164" height="32">
</a>
</div>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" role="img" aria-label="Search Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<span class="rss"><a href="/feed/" title="RSS Feed" aria-label="RSS Feed"><svg role="img" aria-label="RSS Feed Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="instagram">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/reviewgeeksite">
<svg style="fill: black; width: 17px; margin-top: 1px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
<span class="linkedin">
<a title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/showcase/reviewgeek">
<svg role="img" aria-label="LinkedIn Icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-11 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.396-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>
</span>
<span class="twitter"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/reviewgeeksite"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/reviewgeeksite/"><svg style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<a href="/newsletter"><div class="subscribe-button-direct-link">Free Newsletter</div></a>
<ul id="topmenu" role="menu">
<li role="menuitem" id="menu-item-68511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68511"><a href="https://www.reviewgeek.com/t/latest-news/">Latest News</a></li>
<li role="menuitem" id="menu-item-15291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15291"><a href="https://www.reviewgeek.com/t/roundups/">Roundups</a></li>
<li role="menuitem" id="menu-item-15292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15292"><a href="https://www.reviewgeek.com/t/reviews/">Reviews</a></li>
<li role="menuitem"><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-12782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12782"><a href="https://www.reviewgeek.com/t/computers/">Computers</a></li>
<li role="menuitem" id="menu-item-12780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12780"><a href="https://www.reviewgeek.com/t/smarthome/">Smart Home</a></li>
<li role="menuitem" id="menu-item-12783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12783"><a href="https://www.reviewgeek.com/t/smartphones">Smartphones</a></li>
<li role="menuitem" id="menu-item-12781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12781"><a href="https://www.reviewgeek.com/t/wearables">Wearables</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-12777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12777"><a href="https://www.reviewgeek.com/t/accessories/">Accessories</a></li>
<li role="menuitem" id="menu-item-12778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="https://www.reviewgeek.com/t/gaming/">Gaming</a></li>
<li role="menuitem" id="menu-item-12779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12779"><a href="https://www.reviewgeek.com/t/streaming/">Streaming</a></li>
<li role="menuitem" id="menu-item-12784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12784"><a href="https://www.reviewgeek.com/t/apps/">Apps</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-12776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12776"><a href="https://www.reviewgeek.com/t/hobbies/">Hobbies</a></li>
<li role="menuitem" id="menu-item-12775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12775"><a href="https://www.reviewgeek.com/t/audio/">Audio</a></li>
<li role="menuitem" id="menu-item-12774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12774"><a href="https://www.reviewgeek.com/t/editorials/">Editorials</a></li>
<li role="menuitem" id="menu-item-58612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58612"><a href="https://www.reviewgeek.com/newsletter">Newsletter Preview</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-12771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12771"><a href="https://www.reviewgeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-12772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12772"><a href="https://www.reviewgeek.com/about/#contact">Contact Us</a></li>
<li role="menuitem" id="menu-item-14829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14829"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li role="menuitem" id="menu-item-14830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14830"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<strong class="popsearchheading" role="heading" aria-level="1">Popular Searches</strong>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12749"><a href="https://www.reviewgeek.com/?s=Best+Cases" aria-label="Search for Best Cases">Best Cases</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12750"><a href="https://www.reviewgeek.com/?s=Wireless+Charger" aria-label="Search for Wireless Charger">Wireless Charger</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12751"><a href="https://www.reviewgeek.com/?s=Smarthome" aria-label="Search for Smarthome">Smarthome</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg role="img" aria-label="Newsletter Subscribe Icon" width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;" aria-hidden="true" tabindex="-1"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader" role="heading" aria-level="1">The Best Newsletter Anywhere</span><p>Join 350,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" id="header_transient_postid" value="-1">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="reviewgeek">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="reviewgeek-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
<div style="text-align: center;">
<img width="195" height="38" data-pagespeed-no-defer style="float: right; max-width: 300px; margin-right: 25%;" src=" data:image/gif;base64,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" alt="" role="presentation">
</div>
</div>
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<script>
			let header_transient_postid = document.getElementById('header_transient_postid');
			if (header_transient_postid) {
				header_transient_postid.value = 93079;
			}
		</script>
<div id="content" class="site-content">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='future_Y_L_1_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('future_Y_L_1_1', false);});</script></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<style>.commercemessage{width:100%;margin:20px 0;padding-left:8px;font-size:13px;color:#555;border-left:3px solid #888}@media screen and (min-width:1025px){.commercemessage{width:1020px;line-height:15px}}</style>
<article id="post-93079" class="post-93079 post type-post status-publish format-standard hentry category-uncategorized tag-bigpic tag-cbs tag-janeway tag-news tag-paramoutn tag-prodigy tag-star-trek">
<!-- UNCACHED CONTENT -->
<header id="article-header-area" class="entry-header" aria-label="The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents">
<strong class="before-article-tag blue">News</strong> <h1 class="entry-title" style="">The First &#8216;Star Trek: Prodigy&#8217; Trailer Is For Children and Their Parents</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px; " data-nosnippet="data-nosnippet">
<img loading="lazy" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.reviewgeek.com/p/uploads/2019/03/dccb5fe9-e1566435256478.jpg?width=100&#038;height=100&#038;fit=crop&#038;trim=2,2,2,2" alt="" role="presentation">
<span style="display: inline-block;">
<span class="author vcard bio_popup_on_hover_1"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.reviewgeek.com/author/joshhendrickson/">Josh Hendrickson</a></span><div class="bio_popup_hoverbox_1"><img src="https://www.reviewgeek.com/p/uploads/2019/03/dccb5fe9-e1566435256478.jpg" alt=""><span class="bio_popup_name">Josh Hendrickson</span><br/><span class="bio_popup_title">Senior Editor</span><br style="clear: both;"/><p class="bio_popup_body">Josh Hendrickson has worked in IT for nearly a decade, including four years spent repairing and servicing computers for Microsoft. He’s also a smarthome enthusiast who built his own smart mirror with just a frame, some electronics, a Raspberry Pi, and open-source code. <a style="text-decoration: underline;" href="https://www.reviewgeek.com/author/joshhendrickson/">Read more...</a></p><a href="/about" class="bio_popup_aboutbtn">About Review Geek</a></div><link rel="prefetch" href="https://www.reviewgeek.com/p/uploads/2019/03/dccb5fe9-e1566435256478.jpg"/>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@canterrain">@canterrain</a></span></span>
<br/>
<time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2021-07-24T16:04:51-04:00">Jul 24, 2021, 4:04 pm EDT</time>
| 1 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Josh Hendrickson">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="1 minute">	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure style="width: 1920px" class="wp-caption alignnone"><img class="type:primaryImage wp-image-72488 size-full" srcset="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=400 400w, https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=1200 1200w" sizes="400w, 1200w" src="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=1200" alt="" width="1920" height="1080" data-credittext="Paramount"/><figcaption class="wp-caption-text"><span class="type:primaryImage imagecredit">Paramount</span></figcaption></figure>
<p>Paramount+ might not be <a href="https://www.reviewgeek.com/87517/paramount-plus-is-a-waste-of-money-and-i-shouldnt-have-subscribed/">worth the price right now</a>, but that could change soon. New seasons of <a href="https://www.reviewgeek.com/76748/star-trek-picard-will-return-in-2022-with-a-visit-from-q/"><em>Star Trek: Picard</em> </a>and <a href="https://www.reviewgeek.com/54318/what-were-watching-star-trek-lower-decks-enables-my-bad-tv-habits/"><em>Star Trek: Lower Decks</em></a> are on the way, and now the first trailer for <em>Star Trek: Prodigy</em> just dropped. And as short as the trailer is, it should excite children and parents alike.</p>
<p>We already knew that <em>Prodigy</em> would pull off several<a href="https://www.reviewgeek.com/72482/star-trek-prodigy-will-beam-to-paramount-before-nickelodeon/"> firsts</a>. It&#8217;s the first <em>Star Trek</em> show <a href="https://www.reviewgeek.com/48624/star-trek-prodigy-is-nickelodeons-animated-take-on-the-final-frontier/">aimed at kids</a>, the first one to hit Nickelodeon, and the first to be entirely CGI animated. But one other first stands out as well&#8212;it&#8217;s the first to star a group of children that managed to abscond with a federation ship.&#8217;</p>
<p><iframe title="YouTube Video" width="700" height="394" src="https://www.youtube.com/embed/987jSJZQxTs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The trailer gives us an inkling of the why and how. It looks like the children are in some sort of forced labor situation in a space mine. But let&#8217;s come back to that. If you&#8217;re a parent and a fan of <em>Star Trek: Voyager,</em> the trailer hits all the right notes. The whole thing starts with a Nickelodeon blimp setting off the combadge noise. Then we get shades of <em>Star Trek</em> music, though sadly not <em>Voyager </em>specific music.</p>
<p>But the whole thing ends on Kathryn Janeway&#8217;s voice. That&#8217;s right, <a href="https://www.reviewgeek.com/72899/what-were-watching-lets-watch-star-trek-voyager-again-to-remember-janeway/">Janeway is in the series</a>&#8212;well, kind of anyway. It&#8217;s a Janeway hologram, and she&#8217;ll act as a guide and mentor to the children. And along the way, they&#8217;ll learn federation ideals. The trailer also looks like something kids will enjoy, with fantastic spectacles and fun-looking characters.</p>
<p><em>Star Trek: Prodigy</em> will arrive this fall.</p>
</div><!-- .entry-content -->
</article><!-- #post-93079 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.reviewgeek.com/92966/microsofts-cutting-edge-ai-is-relegated-to-picking-up-cigarette-butts/">Microsoft&#8217;s Cutting Edge AI is Relegated to Picking Up Cigarette Butts</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/92884/this-app-listens-to-bird-calls-and-tells-you-what-they-are/">This App Listens to Bird Calls and Tells You What They Are</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/92652/the-valve-steam-deck-isnt-a-switch-pro-replacement-and-it-shouldnt-try-to-be/">The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/93033/what-the-heck-is-going-on-with-wyze-xiaomi-roborock-and-amazon/">What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?</a></li>
<li>&rsaquo; <a href="https://www.reviewgeek.com/93042/most-of-amazon-echo-speakers-will-embrace-the-future-of-smart-homes/">Most of Amazon Echo Speakers Will Embrace the Future of Smart Homes</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.reviewgeek.com/author/joshhendrickson/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.reviewgeek.com/p/uploads/2019/03/dccb5fe9-e1566435256478.jpg?width=200&height=200&fit=crop&trim=2,2,2,2" alt="Josh Hendrickson"></a>
<span>
<a href="https://www.reviewgeek.com/author/joshhendrickson/" class="shortbioauthor"><span>Josh Hendrickson</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Josh Hendrickson has worked in IT for nearly a decade, including four years spent repairing and servicing computers for Microsoft. He’s also a smarthome enthusiast who built his own smart mirror with just a frame, some electronics, a Raspberry Pi, and open-source code.
<a href="https://www.reviewgeek.com/author/joshhendrickson/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=The+First+%27Star+Trek%3A+Prodigy%27+Trailer+Is+For+Children+and+Their+Parents+via+%40reviewgeeksite+-+https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a title="Share on Pinterest" aria-label="Share on Pinterest" class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.reviewgeek.com/93079/the-first-star-trek-prodigy-trailer-is-for-children-and-their-parents/&media=https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg&description=The+First+%27Star+Trek%3A+Prodigy%27+Trailer+Is+For+Children+and+Their+Parents">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #1d55a9;background:#1d55a9;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure" id="fire-all-lawyers-from-a-cannon-into-the-sun">The above article may contain affiliate links, which help support Review Geek.</p>
<hr>
<script type='text/javascript'>
			var htg = -1;
			var htgm = document.cookie.match('htg=([0-9]*)');
			if (htgm && htgm.length == 2) {
				htg = htgm[1];
			}
			document.write('<img src="https://www.reviewgeek.com/lambda-uploads/reviewgeek/93079/' + htg + '/logo.gif?1627160832" alt="" id="htgstats" style="display:none" />');
		</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div aria-hidden="true" id='future_Y_R_0_1' style="min-height:620px;padding-bottom:20px; align-items: center;display: flex;justify-content: center;"><script>tmntag.cmd.push(function(){tmntag.adTag('future_Y_R_0_1', false);});</script></div>
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?v=1627160400" defer async></script>
</div>
</aside>
<div style="clear: both; height: 1px;"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9173525300015284" data-ad-slot="4055253671"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="subprimary">
<div class="related-articles">
<strong class="article-footer-heading">Recently Popular</strong>
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Firewalla&#8217;s New Firewall Can Travel With You" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Firewalla&#8217;s New Firewall Can Travel With You" aria-label="Firewalla&#8217;s New Firewall Can Travel With You" href="https://www.reviewgeek.com/93018/firewallas-new-firewall-can-travel-with-you/">
<img alt="Firewalla&#8217;s New Firewall Can Travel With You" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2021/07/908a333c.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Firewalla&#8217;s New Firewall Can Travel With You" aria-label="Firewalla&#8217;s New Firewall Can Travel With You" href="https://www.reviewgeek.com/93018/firewallas-new-firewall-can-travel-with-you/">
<span class="entry-title article-header">Firewalla&#8217;s New Firewall Can Travel With You</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-23T12:30:40-04:00">July 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" aria-label="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" href="https://www.reviewgeek.com/93029/tesla-powerwall-owners-can-help-support-californias-strained-grid/">
<img alt="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2021/07/7c2c6050.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" aria-label="Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid" href="https://www.reviewgeek.com/93029/tesla-powerwall-owners-can-help-support-californias-strained-grid/">
<span class="entry-title article-header">Tesla Powerwall Owners Can Help Support California&#8217;s Strained Grid</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/andrewheinzman/" class="p-author vcard author post-author"><span class="fn">Andrew Heinzman</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-23T13:39:57-04:00">July 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" aria-label="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" href="https://www.reviewgeek.com/92652/the-valve-steam-deck-isnt-a-switch-pro-replacement-and-it-shouldnt-try-to-be/">
<img alt="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2021/07/e7e44edc-5.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" aria-label="The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be" href="https://www.reviewgeek.com/92652/the-valve-steam-deck-isnt-a-switch-pro-replacement-and-it-shouldnt-try-to-be/">
<span class="entry-title article-header">The Valve Steam Deck Isn&#8217;t a Switch Pro Replacement, And It Shouldn&#8217;t Try to Be</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/ericschoon/" class="p-author vcard author post-author"><span class="fn">Eric Schoon</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-24T09:00:54-04:00">July 24th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" aria-label="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" href="https://www.reviewgeek.com/93033/what-the-heck-is-going-on-with-wyze-xiaomi-roborock-and-amazon/">
<img alt="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2020/11/abc7b032.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" aria-label="What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?" href="https://www.reviewgeek.com/93033/what-the-heck-is-going-on-with-wyze-xiaomi-roborock-and-amazon/">
<span class="entry-title article-header">What the Heck Is Going On With Wyze, Xiaomi, Roborock, and Amazon?</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-23T15:58:49-04:00">July 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Why You Should Regularly Archive Your Social Posts (And How to Do It)" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Why You Should Regularly Archive Your Social Posts (And How to Do It)" aria-label="Why You Should Regularly Archive Your Social Posts (And How to Do It)" href="https://www.reviewgeek.com/90954/why-you-should-regularly-archive-your-social-posts-and-how-to-do-it/">
<img alt="Why You Should Regularly Archive Your Social Posts (And How to Do It)" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2021/07/02396d8f.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Why You Should Regularly Archive Your Social Posts (And How to Do It)" aria-label="Why You Should Regularly Archive Your Social Posts (And How to Do It)" href="https://www.reviewgeek.com/90954/why-you-should-regularly-archive-your-social-posts-and-how-to-do-it/">
<span class="entry-title article-header">Why You Should Regularly Archive Your Social Posts (And How to Do It)</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/cameronsummerson/" class="p-author vcard author post-author"><span class="fn">Cameron Summerson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-23T14:00:33-04:00">July 23rd</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Everything We Know About Windows 11 So Far" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Everything We Know About Windows 11 So Far" aria-label="Everything We Know About Windows 11 So Far" href="https://www.reviewgeek.com/90246/everything-we-know-about-windows-11-so-far/">
<img alt="Everything We Know About Windows 11 So Far" loading="lazy" src="https://www.reviewgeek.com/p/uploads/2021/06/438536de-1.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Everything We Know About Windows 11 So Far" aria-label="Everything We Know About Windows 11 So Far" href="https://www.reviewgeek.com/90246/everything-we-know-about-windows-11-so-far/">
<span class="entry-title article-header">Everything We Know About Windows 11 So Far</span>	</a>
<div class="entry-meta"><a href="https://www.reviewgeek.com/author/joshhendrickson/" class="p-author vcard author post-author"><span class="fn">Josh Hendrickson</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-06-27T09:00:23-04:00">June 27th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
</div>
</div>
<script type="text/javascript">
	document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";

	window.onload = function() {
		//document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";
	}
</script>
</div><!-- #content -->
</div><!-- #page -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a aria-label="Review Geek" title="Review Geek" href="https://www.reviewgeek.com">
<img data-pagespeed-no-defer src="https://www.reviewgeek.com/wp-content/themes/lsm/img/rgtext-small.png" alt="Review Geek Logo" class="logo" width="200" height="39">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/reviewgeeksite/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/reviewgeeksite">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1">
<title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/reviewgeeksite">
<div class="rss" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>RSS Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
<a title="LinkedIn" class="rss-link" href="https://www.linkedin.com/showcase/reviewgeek">
<div class="rss" style="background-color:#325f93">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>LinkedIn Icon</title><path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-11 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.396-2.586 7-2.777 7 2.476v6.759z"/></svg>
<p>LinkedIn</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt,.footer-email .ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub,.footer-email .ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">The Best Free Tech Newsletter Anywhere</p>
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="93079">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="reviewgeek">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="reviewgeek-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer-bottom" class="menu" role="menu">
<li role="menuitem" id="menu-item-14045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14045"><a href="https://www.reviewgeek.com/about/">About</a></li>
<li role="menuitem" id="menu-item-14046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14046"><a href="https://www.reviewgeek.com/about/#contact">Contact</a></li>
<li role="menuitem" id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a href="https://www.reviewgeek.com/privacy-policy">Privacy</a></li>
<li role="menuitem" id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a href="https://www.reviewgeek.com/terms-of-use">Terms</a></li>
<li role="menuitem" id="menu-item-69128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69128"><a href="https://www.reviewgeek.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2021 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Use system default preference
				if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches ) {
					useDarkMode = true;
				}
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-1113647-13');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Admiral: Visitor Relationship Management -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://selfishsnake.com/v2xbmv0XLr1dnOHLVEtF_ZIBt6sr9K4yUc0R7yf3VZrGV3MS5z46bd3EH0KRgnxG7",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://shrillspoon.com/v2fyiHToYt_QZCd53NNePG0pVudX3Opc2u9Ak0r-h2erY_pnoRoS2OQnKftr5KhShTHPssQoX-plUlnGXDw",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");
var addEngageListener = function() {
    if (!window.admiral) {
        setTimeout(addEngageListener, 500);
        return;
    }
    window.admiral('addEventListener', 'engage.loaded', function() {
    	window.admiral_engaged = true;
    });
};
addEngageListener();
</script><div id='out-of-page'><script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script></div>
<div id='1x1'><script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script></div>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		window.open(trueAnchorElem.href);

		let xmlhttp = new XMLHttpRequest();
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/reviewgeek/93079/' + htg + '/' + amzLink;
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/reviewgeek/93079/' + htg + '/' + amzLink;
		let xmlhttp = new XMLHttpRequest();
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script>
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();

	function fb_t_convert() {
		var url = 'https://www.howtogeek.com/public/trackBBClick.php?s=reviewgeek';

		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			url += '&htgm=' + htgm[1];
		}
		var fbpm = document.cookie.match('_fbp=([0-9a-zA-Z\.]*)');
		if (fbpm && fbpm.length == 2) {
			url += '&fbp=' + fbpm[1];
		}
		var fbcm = document.cookie.match('_fbc=([0-9a-zA-Z\.]*)');
		if (fbcm && fbcm.length == 2) {
			url += '&fbc=' + fbcm[1];
		}

		url += '&r=' + Date.now();

		var xhr = new XMLHttpRequest();
		xhr.open('GET', url);
		xhr.send()
	}
</script>
<img style="display: none;" src="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg" alt="" role="presentation"><img style="display: none;" src="https://www.reviewgeek.com/p/uploads/2021/03/430fa9f1.jpg?width=600&height=340&fit=crop&trim=2,2,2,2" alt="" role="presentation">
</body>
</html>